cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
New Member

OAuth 2.0 Endpoint Shows Blank Page

I'm creating a custom connector from Microsoft flow to HubSpot, but when I get redirected to the Authentication URL the page shows up blank. I think that flow is doing something to the link when redirecting me to that page.

 

This is the URL I put into the Microsoft Flow "Authorizaiton URL" field: 

https://app.hubspot.com/oauth/authorize?client_id=5434758e-791e-4d2c-8191-aecb8fbd9516&scope=contact...

 

This is the URL that I am being redirected to in order to "sign in" to my hubspot account (this is the page that shows up blank):

https://app.hubspot.com/oauth/authorize?client_id=5434758e-791e-4d2c-8191-aecb8fbd9516&scope=contact...

1 REPLY 1
Highlighted
Microsoft
Microsoft

Re: OAuth 2.0 Endpoint Shows Blank Page

Hi @lballard 

 

Could you please provide more information about the configuration? Remember that you need to use the appid and the key with OAuth2.

Helpful resources

Announcements
Community Conference

Power Platform Community Conference

Check out the on demand sessions that are available now!

Power Platform ISV Studio

Power Platform ISV Studio

ISV Studio is designed to become the go-to Power Platform destination for ISV’s to monitor & manage published applications.

Upcoming Events

Experience what’s next for Power Automate

See the latest Power Automate innovations, updates, and demos from the Microsoft Business Applications Launch Event.

Users online (6,705)