cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
jnash123
New Member

On Premise SQL Server Table through Gateway - Not Firing Flow on New Row

Hi all, have set up a flow to fire on new record, however this does not fire and the checks are skipped as i does not see any data?

 

any ideas? 

 

Thanks

 

Jonathan

1 REPLY 1
Community Support
Community Support

Re: On Premise SQL Server Table through Gateway - Not Firing Flow on New Row

Hi @jnash123,

 

The triggers of SQL Connector are only supported for SQL Server in Cloud service currently, on-premises SQL Server are not supported.

 

More details about the known issues and limitations of SQL Connector, please check the following document:

Known Issues and Limitations of SQL Connector

 

Best regards,

Kris

Community Support Team _ Kris Dai
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Helpful resources

Announcements
firstImage

New Ranks and Rank Icons released on April 21!

The time has come: We are finally able to share more details on the brand-new ranks coming to the Power Automate Community!

firstImage

Now Live: Power Virtual Agents Community!

We are excited to announce the launch of Power Virtual Agents Community. Check it out now!

firstImage

New & Improved Power Automate Community Cookbook

We've updated and improved the layout and uploading format of the Power Automate Cookbook!

thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

sixthImage

Community Summit North America

The top training and networking event across the globe for Microsoft Business Applications

Users online (7,989)