cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
bglmarks78
New Member

Parse JSON getting Null

I have a AzureAutomation job where I output and convert it JSON

I can see the Output in the Azure Automation job

I've used that Output to create a Parse JSON

 

Whenever I run the thing though I keep getting that the Parse JSON is getting null data...

 

Any ideas?

1 ACCEPTED SOLUTION

Accepted Solutions
bglmarks78
New Member

Ok I figured it out, I had to set the Wait for Job to Yes, which I guess allows this job to complete before it allows the others to run, which makes sense...

View solution in original post

1 REPLY 1
bglmarks78
New Member

Ok I figured it out, I had to set the Wait for Job to Yes, which I guess allows this job to complete before it allows the others to run, which makes sense...

View solution in original post

Helpful resources

Announcements
MPA User Group

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group

MBAS Carousel

Sign up for our May 4th event!

May the fourth be with you, join us online!

MSFTBizAppsLaunchEvent

Experience what’s next for Power Virtual Agents

See the latest Power Automate innovations, updates, and demos from the Microsoft Business Applications Launch Event.

Power Platform ISV STudio

Power Platform ISV Studio

ISV Studio is the go-to Power Platform destination for ISV’s to monitor & manage applications post-AppSource publish.

Users online (20,204)