cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
bglmarks78
Level: Power Up

Parse JSON getting Null

I have a AzureAutomation job where I output and convert it JSON

I can see the Output in the Azure Automation job

I've used that Output to create a Parse JSON

 

Whenever I run the thing though I keep getting that the Parse JSON is getting null data...

 

Any ideas?

1 ACCEPTED SOLUTION

Accepted Solutions
bglmarks78
Level: Power Up

Re: Parse JSON getting Null

Ok I figured it out, I had to set the Wait for Job to Yes, which I guess allows this job to complete before it allows the others to run, which makes sense...

View solution in original post

1 REPLY 1
bglmarks78
Level: Power Up

Re: Parse JSON getting Null

Ok I figured it out, I had to set the Wait for Job to Yes, which I guess allows this job to complete before it allows the others to run, which makes sense...

View solution in original post

Helpful resources

Announcements
thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

firstImage

Incoming: New and improved badges!

We've given our badges an overhaul and also added some brand new ones!

fifthimage

Microsoft Learn

Learn how to build the business apps that you need.

sixthImage

Power Platform World Tour

Find out where you can attend!

seventhimage

Webinars & Video Gallery

Watch & learn from the Power Automate Community Video Gallery!

Users Online
Currently online: 334 members 5,646 guests
Please welcome our newest community members: