cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Anonymous
Not applicable

Planner Bucket ID

Afternoon,

 

I have just started using o365 and the teams/planner apps.

 

I have now created a flow which creates a Task in my outlook tasks when a task is created on my planner page.

 

My issue is that the parameters I select for the title i.e. Title Id and Bucket Id do not display the plain language text of the bucket. instead it displays an long number which is of no use to me as it doesnt identify which bucket the task is assocaited to.

 

is this supposed to happen? Should i be selecting a different parameter?

 

Any suggestions would be much appraciated.  

 

 

 

2 REPLIES 2
Highlighted
Community Support
Community Support

Re: Planner Bucket ID

Hi @ ChambersKierNor,

 

Could you please share a screenshot of the configuration of your flow?

Do you want to get task's "Title name" and "Bucket Name" when a task is created in planner?

And create the task in outlook tasks when a task is created in planner?

Do you have problem get task's "Bucket Name" when a task is created in planner?

 

You could refer to screenshot below to create the flow:

 Capture.PNG

Note:

The first field of the Condition choose the "Bucket Id" dynamic content of the trigger.

The second field of the Condition choose the "Id" dynamic content of the "List Bucket" action.

 

You could get the Bucket Name by choose the "Name" dynamic content of the "List Bucket" action.

 

The flow would run successfully as below:

Capture.PNG

 

Please let me know if it helps.

 

 

Regards,
Alice Zhang

Highlighted
New Member

Re: Planner Bucket ID

I was trying to do a similar thing.  However, it seems the dynamic content labels have changed since this Solution was provided.  Here is how I have it set:

Flow_Bucket Name issue.png

The Condition values came from:

Flow_Bucket Name issue_Condition Values.png

When I test it, the flow is successful, except that my INPUTS return false instead of true and my group event does not get created.
Flow_Bucket Name issue_INPUTS false instead of true..png

I tried changing the Condition to Value ID contains Value Bucket ID, but I get the same result...INPUTS are false.

 

Any assistance would be greatly appreciated.

 

Thanks! 😊

Helpful resources

Announcements
firstImage

Now Live: Power Virtual Agents Community!

We are excited to announce the launch of Power Virtual Agents Community. Check it out now!

firstImage

New & Improved Power Automate Community Cookbook

We've updated and improved the layout and uploading format of the Power Automate Cookbook!

thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

Top Solution Authors
Users online (9,409)