cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Habitron
Regular Visitor

RSS Connector will not query CISA security feeds

I am using the built-in RSS connector successfully with a couple of feeds. However, I am unable to get these two feeds to work:

Evidence that they should work:

  • All of the items in both of these non-working feeds have a pubDate field.
  • The Microsoft Outlook client's RSS connector can successfully subscribe to them and import items.
  • I have a Power Automate connector working for another source which appears to have the same XML structure--<rss><channel><item>.

When I attempt to Test either of these malfunctioning Flows, it the Flow runs for an eternity, then finally produces the following error on the screen:

Habitron_0-1637003106069.png

If I continue clicking around and enter the Flow 'overview' view, I additionally see these errors displayed at the top of the page:

Habitron_1-1637003164282.png

 

I have tried recreating these flows from scratch, but they still behave the same way. What else could I try? Can anybody else successfully use the built-in RSS connector to pull data from either of these feeds? Thanks.

 

0 REPLIES 0

Helpful resources

Announcements
Community Connections 768x460.jpg

Community & How To Videos

Check out the new Power Platform Community Connections gallery!

User Group Leader Meeting January 768x460.png

Calling all User Group Leaders!

Don't miss the User Group Leader meetings on January, 24th & 25th, 2022.

Top Solution Authors
Top Kudoed Authors
Users online (2,771)