cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Helper I
Helper I

Resource not found for the segment 'owners''

Hi,

 

I have a flow with a manual trigger and one action:

 

Common Data Service (Current Environment)

List Records

Entity: Owners

 

The flow fails with the error message 'Resource not found for the segment 'owners''

 

Can anyone explain why this might be?

1 ACCEPTED SOLUTION

Accepted Solutions
Super User II
Super User II

hi @jzia93  its because owners is not part of your enviroment friend



Did I answer your question? Please consider to Mark
my post as a solution! to guide others :winking_face:

Proud to be a Flownaut!


If you want you can follow me at www.christianabata.com Quieres contenido en español? Síguenos en Power Automate LA

View solution in original post

1 REPLY 1
Super User II
Super User II

hi @jzia93  its because owners is not part of your enviroment friend



Did I answer your question? Please consider to Mark
my post as a solution! to guide others :winking_face:

Proud to be a Flownaut!


If you want you can follow me at www.christianabata.com Quieres contenido en español? Síguenos en Power Automate LA

View solution in original post

Helpful resources

Announcements
Microsoft Ignite

Microsoft Ignite

Join digitally, March 2–4, 2021 to explore new tech that's ready to implement. Experience the keynote in mixed reality through AltspaceVR!

New Super Users

Meet the Power Automate Super Users!

Many congratulations to the Season 1 2021 Flownaut Crew!

Microsoft Ignite

Microsoft Power Platform: 2021 Release Wave 1 Plan

Power Platform release plan for the 2021 release wave 1 describes all new features releasing from April through September 2021.

MPA Community Blog

Power Automate Community Blog

Check out the community blog page where you can find valuable learning material from community and product team members!

Users online (23,964)