cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Epicor
Frequent Visitor

SQL Connection Failed with FLOW

I'm trying to create a Flow and connect a database (SQL Server 2000) but only show the message "Connection Failed". 

Exist any way to connect this old version with flow? I'm limited to use only this version.

 

Regards.

1 REPLY 1
JatinSanghvi
Power Automate
Power Automate

Unfortunately, we only support SQL Server 2005 and later. The limitation comes from the underlying engine that is used to operate on databases. Power BI makes use of the same engine. They have documented version requirements for all the data sources here: https://docs.microsoft.com/en-us/power-bi/desktop-data-source-prerequisites

Helpful resources

Announcements
MPA_User Group Leader_768x460.jpg

Manage your user group events

Check out the News & Announcements to learn more.

Community Connections 768x460.jpg

Community & How To Videos

Check out the new Power Platform Community Connections gallery!

Welcome Super Users.jpg

Super User Season 2

Congratulations, the new Super User Season 2 for 2021 has started!

Carousel 2021 Release Wave 2 Plan 768x460.jpg

2021 Release Wave 2 Plan

Power Platform release plan for the 2021 release wave 2 describes all new features releasing from October 2021 through March 2022.

Users online (945)