cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Helper II
Helper II

SQL Connector - Something Went Wrong...

Hello all,

I'm in the process of setting up an SQL connection in a new O365 account utilizing a new gateway. When filling in all the needed credentials and gateway I get the error "Something went wrong. Try again later"

As a test, I connected to the destination server using Excel Power Query using Windows credentials which worked. Also, I set up another connector inside Power Automare to File System using the same credentials and gateway and this worked as expected.

Without any more information on this error I'm at a bit of a loss on how to proceed or continue troubleshooting. Is there any way to access an additional log to get this information.

Any help here is appreciated.
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Community Support
Community Support

Re: SQL Connector - Something Went Wrong...

Hi @Anonymous5 ,

 

Hope the link below to troubleshoot the on-premises data gateway could be your reference:

https://docs.microsoft.com/en-us/data-integration/gateway/service-gateway-tshoot

 

Best regards,

Alice       

 

Community Support Team _ Alice Zhang
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

 

 

View solution in original post

2 REPLIES 2
Highlighted
Community Support
Community Support

Re: SQL Connector - Something Went Wrong...

Hi @Anonymous5 ,

 

Hope the link below to troubleshoot the on-premises data gateway could be your reference:

https://docs.microsoft.com/en-us/data-integration/gateway/service-gateway-tshoot

 

Best regards,

Alice       

 

Community Support Team _ Alice Zhang
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

 

 

View solution in original post

Highlighted
Helper II
Helper II

Re: SQL Connector - Something Went Wrong...

Hi Alice,

 

I tried the steps in the above link and all apparently check out normally. As I said, I used this gateway for a File System connector with no issue and all the port tests are successful. If not a gateway issue, would there be anything else that would produce the "something went wrong..." error?

 

Rgds,

Rob

Helpful resources

Announcements
Community Conference

Power Platform Community Conference

Check out the on demand sessions that are available now!

Power Platform ISV Studio

Power Platform ISV Studio

ISV Studio is designed to become the go-to Power Platform destination for ISV’s to monitor & manage published applications.

Tech Marathon

Maratón de Soluciones de Negocio Microsoft

Una semana de contenido con +100 sesiones educativas, consultorios, +10 workshops Premium, Hackaton, EXPO, Networking Hall y mucho más!

Users online (7,101)