cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Bubba
Level: Powered On

SQL Server 'Get Row' Not Behaving

When I attempt to add a SQL Server "Get Row," flow responds with: 

 

Capture.JPG

 

The SQL Server "Get Rows," on the other hand, behaves as expected:

Capture rowS.JPG

 

I've attempted in IE and Edge; same result.  Logged out/on, re-build the flow multiple times, etc...same result.

 

Any insight as to why the Get Row appears to not be completing the tables in the drop down selection?

 

 

 

 

1 ACCEPTED SOLUTION

Accepted Solutions
Community Support Team
Community Support Team

Re: SQL Server 'Get Row' Not Behaving

Hi @Bubba ,

 

Have you tried updating or re-creating the connection for this action?

It seems that the related service has a temporary error, resulting in a similar error.

 

You could also try to configure this action by manually populating the Table Name.

Please try to click Enter custom value and enter the expected table name.

Here we need to pay attention to the configuration of the table name, we need to ensure the accuracy of the name, you could find the table name in the relevant tools, and then configure it in the action.

Image reference:

5.PNG6.PNG

Hope it helps.

 

Best Regards,

Community Support Team _ Barry
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

1 REPLY 1
Community Support Team
Community Support Team

Re: SQL Server 'Get Row' Not Behaving

Hi @Bubba ,

 

Have you tried updating or re-creating the connection for this action?

It seems that the related service has a temporary error, resulting in a similar error.

 

You could also try to configure this action by manually populating the Table Name.

Please try to click Enter custom value and enter the expected table name.

Here we need to pay attention to the configuration of the table name, we need to ensure the accuracy of the name, you could find the table name in the relevant tools, and then configure it in the action.

Image reference:

5.PNG6.PNG

Hope it helps.

 

Best Regards,

Community Support Team _ Barry
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

Helpful resources

Announcements
firstImage

New & Improved Power Automate Community Cookbook

We've updated and improved the layout and uploading format of the Power Automate Cookbook!

thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

firstImage

Incoming: New and improved badges!

We've given our badges an overhaul and also added some brand new ones!

fifthimage

Microsoft Learn

Learn how to build the business apps that you need.

sixthImage

Power Platform World Tour

Find out where you can attend!

seventhimage

Webinars & Video Gallery

Watch & learn from the Power Automate Community Video Gallery!

Top Solution Authors
Top Kudoed Authors (Last 30 Days)
Users online (3,776)