cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
skyda
Level: Powered On

Salesforce Oauth 2.0 - 'redirect_uri_mismatch'

I'm trying to create a connection to our Saleforce instance since it's not possible to send a 'Sforce-Auto-Assign:False'

by using the Salesforce connector and prevent updated records from being assigned automatically on every update.

 

The issue is that on creation I receive 'redirect_uri_mismatch' when clicking 'new connection' on the 'Test' tab.

These are my settings for our test instance:

 

General information tab: 2019-05-01_1235General Information

2019-05-01_1259Generic OAuth 2.0 Settings

Another test I did is using the Salesforce identity provider:

2019-05-01_1347Testing SF as the Identity Provider

Would love your take on this : )

Thanks!

Sky

 

1 REPLY 1
Super User
Super User

Re: Salesforce Oauth 2.0 - 'redirect_uri_mismatch'

Hi

I just stumbled on your request. You've been waiting a while for a reply.

Were you able to solve it? Can you post the solution so that we can all learn from it?

If you still need help, please let me know what changed.

If I have answered your question, please mark your post as Solved.
If you like my response, please give it a Thumbs Up.

Cheers
Manuel

Helpful resources

Announcements
firstImage

Power Platform Online Conference

Join us for the first ever Power Platform Online Conference!

firstImage

Incoming: New and improved badges!

Look out for new contribution recognition badges coming SOON!

firstImage

New & Improved Power Automate Community Cookbook

We've updated and improved the layout and uploading format of the Power Automate Cookbook!

thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

sixthImage

Power Platform World Tour

Find out where you can attend!

seventhimage

Webinars & Video Gallery

Watch & learn from the Power Automate Community Video Gallery!

Users online (7,120)