cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
skyda
Level: Powered On

Salesforce Oauth 2.0 - 'redirect_uri_mismatch'

I'm trying to create a connection to our Saleforce instance since it's not possible to send a 'Sforce-Auto-Assign:False'

by using the Salesforce connector and prevent updated records from being assigned automatically on every update.

 

The issue is that on creation I receive 'redirect_uri_mismatch' when clicking 'new connection' on the 'Test' tab.

These are my settings for our test instance:

 

General information tab: 2019-05-01_1235General Information

2019-05-01_1259Generic OAuth 2.0 Settings

Another test I did is using the Salesforce identity provider:

2019-05-01_1347Testing SF as the Identity Provider

Would love your take on this : )

Thanks!

Sky

 

Helpful resources

Announcements
firstImage

Microsoft Business Applications Virtual Launch Event

Watch the event on demand for an in-depth look at the new innovations across Dynamics 365 and the Microsoft Power Platform.

firstImage

Watch Sessions On Demand!

Continue your learning in our online communities.

Power Platform 2019 Release Wave 2 Plan

Power Platform 2019 Release Wave 2 Plan

Features releasing from October 2019 through March 2020.

thirdimage

Flow Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

fifthimage

Microsoft Learn

Learn how to build the business apps that you need.

sixthImage

Power Platform World Tour

Find out where you can attend!

seventhimage

Webinars & Video Gallery

Watch & learn from the Flow Community Video Gallery!

Users Online
Currently online: 279 members 3,929 guests
Please welcome our newest community members: