cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Draax
Resolver I
Resolver I

Send a HTTP request to Azure DevOps unauthorized

Hello,

 

When using the "Send a HTTP request to Azure DevOps" function in flow I get the following error:


"Unauthorized. TF400813: The user '99aff90c-' is not authorized to access this resource."

 

The URI I'm using are: https://dev.azure.com/companyname/projectname/_apis/wiki/wikis/IT.wiki/pages/76?api-version=5.1-prev...

 

I have full access to the wiki and if i enter the uri in the browser i can see the page content so it must be something im missing in flow.

 

Any input is much appriciated!

1 REPLY 1
danielbazetto
Community Support
Community Support

Hello @Draax 

 

I noticed that there some users reporting this issue beginning of the week, could you please let us know if you do still have the issue?

 

If you still do, could you please try to remove the connector your are using it and re-create it? If even after it you have the same issue try to check the network trace when the flow is running and raise a support request with the support team, I believe they will need more sensitive info that we cannot ask over there in the communities.

Helpful resources

Announcements
2022 Release Wave 1 760x460.png

2022 Release Wave 1 Plan

Power Platform release plan for the 2022 release wave 1 describes all new features releasing from April 2022 through September 2022.

Community Connections 768x460.jpg

Community & How To Videos

Check out the new Power Platform Community Connections gallery!

User Group Leader Meeting January 768x460.png

Calling all User Group Leaders!

Don't miss the User Group Leader meetings on January, 24th & 25th, 2022.

Top Kudoed Authors
Users online (2,629)