cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Anonymous
Not applicable

Sharepoint Online Lists - The resource you are looking for has been removed...

Hi all

 

I have a list in sharepoint online and I tried to add a approval workflow with Flow. On new entries the flow skipps with the message: "The resource you are looking for has been removed, had its name changed, or is temporarily unavailable."

 

Flow 1.PNGFlow 2.PNG

Notice in the screen shots, that the list name changes from a GUID to the correct name. I never changed it in Sharepoint.

 

Strangely enough, it works sometimes...

 

Any idea, anyone?

 

Thanks for your help,

Georg

1 ACCEPTED SOLUTION

Accepted Solutions
Anonymous
Not applicable

Re: Sharepoint Online Lists - The resource you are looking for has been removed...

Hi GR

 

it seems that the issue is resolved. My flows are stable since around a week...

 

No comment from MS though.

 

Greetings,

Georg

View solution in original post

13 REPLIES 13
Piagno Kudo Commander
Kudo Commander

Re: Sharepoint Online Lists - The resource you are looking for has been removed...

I'm having the same Problem. Those Errors started coming since the last update this friday
Anonymous
Not applicable

Re: Sharepoint Online Lists - The resource you are looking for has been removed...

I tried it with a new list, reauthenticating the existing connection and a new connections. Nothing worked, same issue. When I resubmit failed flows, they fail a few times, and then suddenly they work...

Community Support
Community Support

Re: Sharepoint Online Lists - The resource you are looking for has been removed...

Hi Georg,

 

I noticed that you said "the list name changes from a GUID to the correct name" in the original post. Actually, when you create the flow, in the sharepoint action, the list name should be shown as the correct one instead of the GUID. So I guess there might be something wrong from the beginning. Would you please change the site URL to "https://firstframe0.sharepoint.com/" when you create the flow, and then see if the list names could be shown correctly?

 

Regards,

Mona

Community Support Team _ Mona Li
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
Anonymous
Not applicable

Re: Sharepoint Online Lists - The resource you are looking for has been removed...

Hi Mona

 

I'll try changing the name. But when I start building the flow, the list name gets shown correctly - allways. Its only in the flow execution when the name changes to GUID...

 

Greetings,

Georg

Highlighted
Anonymous
Not applicable

Re: Sharepoint Online Lists - The resource you are looking for has been removed...

Hi Mona

 

I changed the name to ...firstframe.net/ only. That didn't help. I also tried adding '/' at the end, as proposed in another thread, but that didn't help either.

 

Something seems wrong between the connection of flow and sharepoint.

 

Greetings,

Georg

GR
Frequent Visitor

Re: Sharepoint Online Lists - The resource you are looking for has been removed...

Hello

 

I am having the same problem since today. Sometimes, however, the flow is executed after a while..regardless the error message in the beginning (same as posted by Georg).

 

Also, this is not happening all the time. Sometimes it works, sometimes it doesn't.

 

Any news from MS? 

 

Regards

G

avt Kudo Collector
Kudo Collector

Re: Sharepoint Online Lists - The resource you are looking for has been removed...

Bump, same problem here, I am site coll admin, and Flow enviroment admin.

As a work around I tried - different enviroments, different SHP lists, new SHP list, recreate SHP conectors for ms flow and creating flow as a different user with enviroment maker rights.

 

Will provide more info if need be (i.e. CTRL+ALT+A output). This is really unfortunate, as I cant do anything related to SHP.

 

REASON

Code

NotFound

INPUTS

Site url

https://------------/projects/tmp

List name

84c4d8bd-78aa-45eb-b0d0-83d56cdcb7dc

OUTPUTS

Headers

{

  "Date": "Mon, 20 Feb 2017 13:41:46 GMT",

  "Set-Cookie": "ARRAffinity=51be27bdbbf8eff0b5ec9f75587b795074ba86046b513598a89b4252dec59b95;Path=/;Domain=127.0.0.1",

  "Server": "Microsoft-IIS/8.0,Microsoft-HTTPAPI/2.0",

  "X-Powered-By": "ASP.NET",

  "Content-Length": "103",

  "Content-Type": "text/html"

}

Body

The resource you are looking for has been removed, had its name changed, or is temporarily unavailable.

Anonymous
Not applicable

Re: Sharepoint Online Lists - The resource you are looking for has been removed...

Hi all

 

I do notice, that my Sharepoint-Connection gets "changed" a lot. When I check in PowerApps, I usually see it change every 1-2 hours. Sometimes even minutes.

 

All the other connections are stable.

 

Mybe that helps.

 

Greetings,

Georg

avt Kudo Collector
Kudo Collector

Re: Sharepoint Online Lists - The resource you are looking for has been removed...

Same here (Sharepoint-Connection gets "changed"), although the time stamp does not seem to corellate with failed nor successful flows, it is indeed strange as generally the time stamps from ms flow are always different from my timezone 🙂 (but that can be different issue altogether)

Piagno Kudo Commander
Kudo Commander

Re: Sharepoint Online Lists - The resource you are looking for has been removed...

This is a different issue. You can vote here up for a faster implementation: https://powerusers.microsoft.com/t5/Flow-Ideas/Timezone-Support-for-Sharepoint-Date-Column/idi-p/226...

GR
Frequent Visitor

Re: Sharepoint Online Lists - The resource you are looking for has been removed...

Hi all

 

Is there any solution to this? This problem keeps me from releasing a flow, which we really need to have active!

 

 

Regards

 

Anonymous
Not applicable

Re: Sharepoint Online Lists - The resource you are looking for has been removed...

Hi GR

 

it seems that the issue is resolved. My flows are stable since around a week...

 

No comment from MS though.

 

Greetings,

Georg

View solution in original post

avt Kudo Collector
Kudo Collector

Re: Sharepoint Online Lists - The resource you are looking for has been removed...

Well I think I solved by removing site collumns from the source list for ms flow. (but that is a really bad workaround, since creating custom collums for each list is a bad practice)

Helpful resources

Announcements
firstImage

New Ranks and Rank Icons released on April 21!

The time has come: We are finally able to share more details on the brand-new ranks coming to the Power Automate Community!

firstImage

Now Live: Power Virtual Agents Community!

We are excited to announce the launch of Power Virtual Agents Community. Check it out now!

firstImage

New & Improved Power Automate Community Cookbook

We've updated and improved the layout and uploading format of the Power Automate Cookbook!

thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

sixthImage

Community Summit North America

The top training and networking event across the globe for Microsoft Business Applications

Users online (5,816)