cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Helper I
Helper I

Template with custom connector

Hi, 

I've created a custom connector (that works Smiley Tongue ) but when I try to make some tamplates I get this message:Capture.PNG

Everything looks OK and the flows with my custom connector work fine, but when I submit to template I get this

What should I do to fix it?

(: 

1 REPLY 1
Highlighted
Community Support
Community Support

Re: Template with custom connector

Hi Fvamaro,

 

Have you checked this documentation about “Start to build with Microsoft Flow”:
https://flow.microsoft.com/en-us/documentation/get-started-flow-dev/

 

This part about “Share a custom connector with all Microsoft Flow users” could be your reference:

3.PNG

 

Please also check this blog for a reference:
https://flow.microsoft.com/en-us/blog/calling-all-saas-apps-now-you-can-build-your-own-connector-for...


Best regards,
Mabel Mao

Community Support Team _ Mabel Mao
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Helpful resources

Announcements
firstImage

Super User Program Update

Three Super User rank tiers have been launched!

firstImage

Power Platform 2020 release wave 2 plan

Features releasing from October 2020 through March 2021

firstImage

Join the new Power Virtual Agents Community!

We are excited to announce the launch of Power Virtual Agents Community. Check it out now!

firstImage

New & Improved Power Automate Community Cookbook

We've updated and improved the layout and uploading format of the Power Automate Cookbook!

thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

Top Solution Authors
Users online (6,945)