cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Jronash
Continued Contributor
Continued Contributor

View Flow logs?

I'm troubleshooting a custom connector that fails randomly with 404 Resource Not Found errors.  When I test it, it works flawlessly, but in actual Flows it fails randomly with no pattern that I've yet been able to discern.

 

What I really need at this point is to be able to see the exact URI that Flow used to make the API call.  Looking through Run History gives me the response, but I can't see the URI that was used to send the request.

 

When testing of course, you can see the request URI.  But it never seems to throw an error in test mode.

 

Does Flow have more in-depth logs anywhere?  How can I check that Flow is using the correct request URL?

3 REPLIES 3
v-alzhan-msft
Community Support
Community Support

Hi @Jronash ,

 

Could you please share a screenhsot of the run history when the flow is run failed?

 

Best regards,

Alice       

 

Community Support Team _ Alice Zhang
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Jronash
Continued Contributor
Continued Contributor

It's quite a large flow, but here is the part that is failing.  If you need more information, let me know.

 

Thanks,

 

Capture.PNG

Jronash
Continued Contributor
Continued Contributor

Haven't received an error like this since 8/28/2019, so I'm hoping that the issue has been resolved.  I'll run some more tests when I have a chance to see if I can trigger it again, but for now I'm assuming that it has been fixed.

Helpful resources

Announcements
MBAS Attendee Badge

Claim Your Badge & Digital Swag!

Check out how to claim yours today!

MPA User Group

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group

secondImage

Are Your Ready?

Test your skills now with the Cloud Skill Challenge.

Top Solution Authors
Users online (86,696)