cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Voodoo
New Member

error 504 - add row into a table

Hello everybody!
I have a problem with action "Add row into a table"
 
More than 2 weeks my flow works good, but now it don't work
I try add a row from Form in Excel file in common group (i have owner rules)
 
I use this action in my other flows long time, but this problem I see first. @microsoft help me please
 
 
Error 504 , BadGateway , Request to Graph API has timed out
 
P.s. sorry for my English
oshibka.JPG
1 ACCEPTED SOLUTION

Accepted Solutions
v-duann-msft
Community Support
Community Support

Hi @Voodoo

 

Thank you for posting.

 

According to your description, you are getting 504 gateway timeout error while using ‘add a row into a table’.

 

I tested from my end and it works fine. I believe there is no related global incident existing now.

v-duann-msft_0-1618285569005.png

 

This could be a temporary issue especially it was working earlier. The 504 Gateway Timeout error is an HTTP status code that means that one server did not receive a timely response from another server that it was accessing while attempting to load the web page or fill another request by the browser.

 

Please establish a new connection to it and resubmit the request, then try it again.

 

If it doesn’t help, please help to copy the whole flow and try with the copied one.

 

Hope the content above may help you.

 

Best regards,

Anna

View solution in original post

1 REPLY 1
v-duann-msft
Community Support
Community Support

Hi @Voodoo

 

Thank you for posting.

 

According to your description, you are getting 504 gateway timeout error while using ‘add a row into a table’.

 

I tested from my end and it works fine. I believe there is no related global incident existing now.

v-duann-msft_0-1618285569005.png

 

This could be a temporary issue especially it was working earlier. The 504 Gateway Timeout error is an HTTP status code that means that one server did not receive a timely response from another server that it was accessing while attempting to load the web page or fill another request by the browser.

 

Please establish a new connection to it and resubmit the request, then try it again.

 

If it doesn’t help, please help to copy the whole flow and try with the copied one.

 

Hope the content above may help you.

 

Best regards,

Anna

View solution in original post

Helpful resources

Announcements
MBAS Attendee Badge

Claim Your Badge & Digital Swag!

Check out how to claim yours today!

MPA User Group

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group

secondImage

Are Your Ready?

Test your skills now with the Cloud Skill Challenge.

Top Solution Authors
Users online (97,749)