cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
billblais Advocate II
Advocate II

"Failed to fetch" errors on all flows

I have a number of flows. All have been running fine until today. I am now getting 'Failed to fetch' errors for all of them. All my connections show as invalid in a given flow, but look fine in the main Connections view. I have tried creating new flows, re-establishing connections, using new connections -- all to no avail. I've looked in the posts here and found a few references to this, but no actual answers or solutions other than 'it started working again' or no resolution at all.

 

Is this happening to anyone else?

3 REPLIES 3
Community Support
Community Support

Re: "Failed to fetch" errors on all flows

Hi @ billblais,

 

Are you still having this issue now?

There is post with the same issue as you:

https://powerusers.microsoft.com/t5/General-Flow-Discussion/Failed-to-Fetch-GetTable-error/m-p/63762...

As @ aporochine01 said, this maybe a temporary error, please try again to see if the issue still exists 

 

Regards,
Alice Zhang

billblais Advocate II
Advocate II

Re: "Failed to fetch" errors on all flows

Alice,

 

Yes, it was a temporary problem. It took about 6 hours to go away, however, and for no clear reason. On the up-side, my time- and action-specific flows during that time frame were apparently still 'aware' and therefore kicked off/caught up when the issue went away, but that was well into the evening, causing an obviously unexpected experience for those working with those flows.

 

What is the cause of this issue? 'Wait and try again later to see if it goes away' is definitely not a solution. Given that there are at least a few reports of this issue, there should be at least something in the way of actual explanation of what's causing this and how it is being addressed. Flow is an impressively powerful tool that we want to build business workflows around, but if it can't provide dependable reliability, that critically undermines the tools usefulness.

 

To be clear, I am not trying to shoot the messenger, but this is a major uncertainty.

 

 

mearley28
New Member

Re: "Failed to fetch" errors on all flows

I'm having the exact same problem with "Failed to fetch" errors on all of my flows. They were working fine earlier this morning and suddenly stopped working. Is there any solution to this problem besides just waiting several hours? 

Helpful resources

Announcements
firstImage

New Ranks and Rank Icons released on April 21!

The time has come: We are finally able to share more details on the brand-new ranks coming to the Power Automate Community!

firstImage

Now Live: Power Virtual Agents Community!

We are excited to announce the launch of Power Virtual Agents Community. Check it out now!

firstImage

New & Improved Power Automate Community Cookbook

We've updated and improved the layout and uploading format of the Power Automate Cookbook!

thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

sixthImage

Community Summit North America

The top training and networking event across the globe for Microsoft Business Applications

Top Solution Authors
Users online (6,673)