cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
jeki98
Level: Powered On

"When an item is created" does not trigger the flow anymore

Since a week my flow does not work anymore. The flow should be triggered when an item in the common data service is created, due to a response on a Forms (from Forms pro). The items are created in the database, but the flow does not run. This happened without changing anything since the last time it ran.. Anybody a solution?

1 ACCEPTED SOLUTION

Accepted Solutions
jeki98
Level: Powered On

Re: "When an item is created" does not trigger the flow anymore

Well, a week later it works again. I did nothing, but happy that it works again.

View solution in original post

5 REPLIES 5
Power Automate Staff JatinSanghvi
Power Automate Staff

Re: "When an item is created" does not trigger the flow anymore

As a quick test, can you disable and re-enable the Flow? If it still does not get triggered, I will try to involve the relevant engineering team.

Community Support Team
Community Support Team

Re: "When an item is created" does not trigger the flow anymore

 

Hi @jeki98 ,

 

Have you checked the Flow run history, could you provide any error message to us?

 

Also, try to recreate a similar Flow and see if the newly created item can trigger such a Flow.

 

Best Regards,

Community Support Team _ Barry
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
jeki98
Level: Powered On

Re: "When an item is created" does not trigger the flow anymore

Hi,

The run history that is present, gives no errors, because it used to work. The flow isnt triggered and therefore is also no error..

 

I also created a similar flow, but it has the same problem.

 

I do not know why the flow is not triggered, because when i check the data source, there is a record.

Highlighted
jeki98
Level: Powered On

Re: "When an item is created" does not trigger the flow anymore

I disables and re-enabled the flow, but it still does not work.

jeki98
Level: Powered On

Re: "When an item is created" does not trigger the flow anymore

Well, a week later it works again. I did nothing, but happy that it works again.

View solution in original post

Helpful resources

Announcements
firstImage

Power Platform Online Conference

Speakers, submit your sessions now! Call for speakers ends Feb. 10!

firstImage

New & Improved Power Automate Community Cookbook

We've updated and improved the layout and uploading format of the Power Automate Cookbook!

thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

firstImage

Incoming: New and improved badges!

We've given our badges an overhaul and also added some brand new ones!

fifthimage

Microsoft Learn

Learn how to build the business apps that you need.

sixthImage

Power Platform World Tour

Find out where you can attend!

seventhimage

Webinars & Video Gallery

Watch & learn from the Power Automate Community Video Gallery!

Top Kudoed Authors (Last 30 Days)
Users online (5,442)