cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
ShaneH
Level: Powered On

,Error when saving custom connector

Hello Powerapps community,

 

I think I may have found a bug while trying to create a custom connector.  I have created an OpenAPI file for a custom web service which seems to validate  successfully but then does not save.

 

I am getting an error message which prevents the custom connector from being updated:

The custom connector property 'capabilities' cannot be updated.

 

From what I can see, this property has not been defined anywhere in my OpenAPI file I have uploaded.

 

Any suggestions would be greatly appreciated!

Thanks,

Shane

 

1 REPLY 1
Leo09
Level 8

Re: ,Error when saving custom connector

Can you share your swagger file so that we could look into it for anything wrong?

 

Leo

Helpful resources

Announcements
firstImage

Watch Sessions On Demand!

Continue your learning in our online communities.

SecondImage

PowerApps Monthly Community Call

Next Wednesday, September 18th at 8am PDT

Power Platform 2019 release wave 2 plan

Power Platform 2019 release wave 2 plan

Features releasing from October 2019 through March 2020

FirstImage

Power Platform World Tour

Coming to a city near you

thirdimage

PowerApps Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

FourthImage

Join PowerApps User Group!!

Connect, share, and learn with your peers year-round

SecondImage

Power Platform Summit North America

Register by September 5 to save $200

Users Online
Currently online: 272 members 4,632 guests
Please welcome our newest community members: