cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Mikael_Svenson
Level: Powered On

Camera control on Android sends no data

@pratapladhani I'm following your post at https://powerapps.microsoft.com/en-us/blog/custom-api-for-image-upload/ for sending the photo from a camera control to a custom webapi, or azure function in my case.

 

This works just fine on iOS as well as in the browser, but the content part of the request when using Android is empty. Curious if this is a bug or something else.

 

If I look at the content of the message I have boundary headers, but nothing inbetween them.

 

Thanks,
Mikael Svenson
Microsoft MVP
1 ACCEPTED SOLUTION

Accepted Solutions
Community Support Team
Community Support Team

Re: Camera control on Android sends no data

Hi,

 

This sounds like a bug.

For better assistance, please consider rise a support ticket for this.

https://powerapps.microsoft.com/en-us/support/pro/ticket

 

Regards,

Michael

Community Support Team _ Michael Shao
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
2 REPLIES 2
Community Support Team
Community Support Team

Re: Camera control on Android sends no data

Hi,

 

This sounds like a bug.

For better assistance, please consider rise a support ticket for this.

https://powerapps.microsoft.com/en-us/support/pro/ticket

 

Regards,

Michael

Community Support Team _ Michael Shao
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
Mikael_Svenson
Level: Powered On

Re: Camera control on Android sends no data

I could, but only testing for now so I'll let it sit Smiley Happy Support dialogs take valuable time.

Thanks,
Mikael Svenson
Microsoft MVP