cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Akseone
Level: Powered On

Power app displaying as completely blank after being published

I have created a basic data capture PowerApp that feeds data into a SharePoint list. Within edit mode it works as expected and I can use NewForm, EditForm and ViewForm. It stores the data and returns records when requested However when I use it from a published form the app just displays blank Screens. I am connected through share point using my credentials, I have also been teaching myself via Youtube so my terminology is probably way off to return what I need as I am not finding anything. Could anyone help point me to the correct documentation/tutorial on making sure the connection stays alive for All allowed users in published mode? Thanks!
1 ACCEPTED SOLUTION

Accepted Solutions
AnaGeorgiev
Level: Powered On

Re: Power app displaying as completely blank after being published

Is your "Items" function set to your data source? This can make the data disappear out of edit mode.

2 REPLIES 2
AnaGeorgiev
Level: Powered On

Re: Power app displaying as completely blank after being published

Is your "Items" function set to your data source? This can make the data disappear out of edit mode.

Akseone
Level: Powered On

Re: Power app displaying as completely blank after being published

Hi AnaGeorgiev Thank you for your prompt response. That seems to have been the issue. Such a tiny thing to miss! Thank you very much for your help. Regards