cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
robertmrowinski
Level: Powered On

Variable didn't work fine in HelpDesk template

Hi,

I changed template (HelpDesk) in PowerApps, but i have one problem with variable. On the picture you can see app and code with variables. I changed in ClearCollect(TaskStatus;"NOT STARTED"; like that: ClearCollect(TaskStatus;"NIE ROZPOCZĘTE"; and it works in all field in app, except one (on the second picture). Where is the problem? Smiley Sad It's NOT STARTED not like that: "NIE ROZPOCZĘTE" Smiley Sad

1 ACCEPTED SOLUTION

Accepted Solutions
Community Support Team
Community Support Team

Re: Variable didn't work fine in HelpDesk template

Hi @robertmrowinski ,

Firstly ,please check all your settings about this collection.

I think maybe you forgot to change form "NOT STARTED" to"NIE ROZPOCZĘTE" in some other places.

Since all formulas about ClearCollect(TaskStatus,...) will effect the data in the collection, so I think this is the main reason.

 

Secondly, this may because of the laguage problem.

You could try this formula to transfer language.

MicrosoftTranslator.Translate( "NOT STARTED", Language() )

Here's a doc about language problem for your reference:

https://docs.microsoft.com/en-us/powerapps/maker/canvas-apps/functions/function-language

 

 

Best regards,

Community Support Team _ Phoebe Liu
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
2 REPLIES 2
Community Support Team
Community Support Team

Re: Variable didn't work fine in HelpDesk template

Hi @robertmrowinski ,

Firstly ,please check all your settings about this collection.

I think maybe you forgot to change form "NOT STARTED" to"NIE ROZPOCZĘTE" in some other places.

Since all formulas about ClearCollect(TaskStatus,...) will effect the data in the collection, so I think this is the main reason.

 

Secondly, this may because of the laguage problem.

You could try this formula to transfer language.

MicrosoftTranslator.Translate( "NOT STARTED", Language() )

Here's a doc about language problem for your reference:

https://docs.microsoft.com/en-us/powerapps/maker/canvas-apps/functions/function-language

 

 

Best regards,

Community Support Team _ Phoebe Liu
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
robertmrowinski
Level: Powered On

Re: Variable didn't work fine in HelpDesk template

Yes, you have right.  I missed something. In one place was NOT STARTED and i change it like this:

miss.png

 

 

Thank You Smiley Wink

Helpful resources

Announcements
firstImage

Watch Sessions On Demand!

Continue your learning in our online communities.

Power Platform 2019 release wave 2 plan

Power Platform 2019 release wave 2 plan

Features releasing from October 2019 through March 2020

FirstImage

Power Platform World Tour

Coming to a city near you

thirdimage

PowerApps Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

FourthImage

Join PowerApps User Group!!

Connect, share, and learn with your peers year-round

SecondImage

Power Platform Summit North America

Register by September 5 to save $200

Users Online
Currently online: 164 members 4,599 guests
Recent signins:
Please welcome our newest community members: