cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
joaorsfonseca
Level: Powered On

404 Resource not found

I have an API with AzureAD enabled, and i want to allow in an different AAD to have access to it. 

 

In API's app registration I've exposed and enabled the access to the other user app registration. In postman it works, but while testing in his custom connector i'm getting the 404 not found. Within the same AAD the conector returns data.

 

I've also tried to check the https requests under Fiddler, but no luck there.

 

Any tip?

Thanks in advance

1 ACCEPTED SOLUTION

Accepted Solutions
joaorsfonseca
Level: Powered On

Re: 404 Resource not found

@TopShelf-MSFT hi.. It didn't help me since i've already been there..

 

Meanwhile, i was able to proceed. While configuring, the custom connector connection i was able the Tenant where the connection should be made even when using accounts from different tenants.

 

Thanks.

3 REPLIES 3
Community Support Team
Community Support Team

Re: 404 Resource not found

Hi @joaorsfonseca ,

 

Did you check the https requests under Fiddler following below post?

https://powerusers.microsoft.com/t5/General-Discussion/quot-Resource-not-found-quot-error-in-PowerAp...

 

Regards,

Mona

Community Support Team _ Mona Li
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
Administrator
Administrator

Re: 404 Resource not found

Hi @joaorsfonseca how are you progressing with this? Was the above reply helpful?

 

@TopShelf-MSFT 

joaorsfonseca
Level: Powered On

Re: 404 Resource not found

@TopShelf-MSFT hi.. It didn't help me since i've already been there..

 

Meanwhile, i was able to proceed. While configuring, the custom connector connection i was able the Tenant where the connection should be made even when using accounts from different tenants.

 

Thanks.