cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
PowerApps Staff codyrplante
PowerApps Staff

Re: Attachments not working

The fix for this is in version 3.19041 which has just released and should be available shortly

NigelP
Level 8

Re: Attachments not working

Hi @codyrplante 

 

Yes, my Galaxy 10+ has just got that update and I can confirm that adding attachments on an Android phone now works.

 

Thanks for your perseverance with this one.  Its been a long haul.

 

Regards

 

Nigel

geortan
Level: Powered On

Re: Attachments not working

I am having this issue with multiple apps. I am creating a record on a custom SP list. the list is simple with one text field and then the attachment. The user uses the attachments control within a form within a powerapps canvas app to take a photo with eir mobile device and then once the photo is captured the user clics button to submit form. An attachment is required.

 

On a successful submission the record is created but it appears that intermittantly the attachment gets lost along the way and i get a sharepoint record with no attachment.

 

My session IDs are :

 

16854e38-27ed-405f-9513-c7da33afc346

 

and 

 

3dc11bcd-2ee2-4dcb-9ff8-102580439460

 

Please help.

 

Thanks,

Helpful resources

Announcements
firstImage

Watch Sessions On Demand!

Continue your learning in our online communities.

Power Platform 2019 release wave 2 plan

Power Platform 2019 release wave 2 plan

Features releasing from October 2019 through March 2020

FirstImage

Power Platform World Tour

Coming to a city near you

thirdimage

PowerApps Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

FourthImage

Join PowerApps User Group!!

Connect, share, and learn with your peers year-round

SecondImage

Power Platform Summit North America

Register by September 5 to save $200

Top Kudoed Authors
Users Online
Currently online: 218 members 5,161 guests
Please welcome our newest community members: