cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
tianaranjo
Level 8

BUG - Loading Spinner (Device Only)

When interacting with my app (on my device only), the screen is intermittenly blanking to a white screen and a loading spinner appears. When the app re-open (or refreshes) the screen returns to the Home Gallery.  I am not receiving any error messages so I do not have a session id to report.

 

Additionally, I am create a small collection when a user selects an item from the Home Gallery to populate two fields. When navigating to the Details and Edit screen (via the desktop and Dynamics , the data is populated correctly.  However, when doing the same within the app on the device, the data is not always updating the fields with the fields in the collection.  

 

Any similar issues reported or updates taking place that might be causing these issues?

Thank you for your feedback.

1 ACCEPTED SOLUTION

Accepted Solutions
mr-dang
Level 10

Re: BUG - Loading Spinner (Device Only)

Hi Antoinette,

If you want to get a session id when an error message is not present, you can use the F12 Developer tools:

 

https://aka.ms/pa/sessionid-web

 

Can you run a test for me on your second issue?

 

Can you put in a data table that shows the collection to show what's showing up or not showing up? Or maybe just make a label with CountRows(small_collection) and view it on the device--I'm curious if it's getting anything.

 

Brian

 

Microsoft Employee
@8bitclassroom
2 REPLIES 2
mr-dang
Level 10

Re: BUG - Loading Spinner (Device Only)

Hi Antoinette,

If you want to get a session id when an error message is not present, you can use the F12 Developer tools:

 

https://aka.ms/pa/sessionid-web

 

Can you run a test for me on your second issue?

 

Can you put in a data table that shows the collection to show what's showing up or not showing up? Or maybe just make a label with CountRows(small_collection) and view it on the device--I'm curious if it's getting anything.

 

Brian

 

Microsoft Employee
@8bitclassroom
tianaranjo
Level 8

Re: BUG - Loading Spinner (Device Only)

Brian,

 

Thanks for you reply. This seems to have resolved itself. I have played in the device today with none of the issues mentioned yesterday presenting themselves. 

 

A~