cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
calvares
Level 8

Bug displaying images

I have a canvas app connected to a SharePoint list. Users can add their profile and upload an image of themselves (Photo column in list). They can view all profiles in a gallery. This was working absolutely fine yesterday.

 

Today the images no longer display in the studio or preview. I opened the app in the browser however and it was rendering the images. Tried this on another browser with a different user account and it also worked. However, it wasn't rendering on my phone app nor for a colleague in the app on her browser. Seems to be very temperamental.

 

Have attached images of how it is in the studio and when displaying in the app.

2 REPLIES 2
Community Support Team
Community Support Team

Re: Bug displaying images

Hi @calvares ,

 

I cannot reproduce your issue. What is the formula on the Image property of the image control? Is it ThisItem.PhoneColumnName?

 

Regards,

Mona

Community Support Team _ Mona Li
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
calvares
Level 8

Re: Bug displaying images

Hi Mona,

 

No, it's ThisItem.Photo.

Helpful resources

Announcements
firstImage

Watch Sessions On Demand!

Continue your learning in our online communities.

Power Platform 2019 release wave 2 plan

Power Platform 2019 release wave 2 plan

Features releasing from October 2019 through March 2020

FirstImage

Power Platform World Tour

Coming to a city near you

thirdimage

PowerApps Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

FourthImage

Join PowerApps User Group!!

Connect, share, and learn with your peers year-round

SecondImage

Power Platform Summit North America

Register by September 5 to save $200

Top Kudoed Authors
Users Online
Currently online: 53 members 4,965 guests
Recent signins:
Please welcome our newest community members: