cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
tiagonmas
Level: Powered On

Camera not capturing images correctly

Hi,

I've followed the simple steps to capture an image from the Camera. It works on some projects, but on a given project I'm developing the camera does not seem to work, using the same steps.

 

When I click the button (OnSelect) I add the Image to a collection:

Collect(ImageCol2,Camera1.Photo)

When I look at the collection in the IDE, the images do not load correctly (also they do not show up in the gallery).

I also set up another button to clear the collection and start over, but the images are always "broken" Smiley Sad

 

PACollection.png.jpgBroken Images

 

Issue also showen in this video https://youtu.be/s9xekIhs79Q

1 REPLY 1
tiagonmas
Level: Powered On

Re: Camera not capturing images correctly

I've also added another button to test. This button executes the following OnSelect:

Set(imageSelected,Camera1.Photo)

After executing the app and clicking the button and going back to the Variables in the IDE the imageSelected is still empty. It seems it's not grabbing the "Photo" from the Camera. 

PA.jpgImage

App:

PA2.jpg

Helpful resources

Announcements
firstImage

Watch Sessions On Demand!

Continue your learning in our online communities.

SecondImage

PowerApps Monthly Community Call

Next Wednesday, September 18th at 8am PDT

Power Platform 2019 release wave 2 plan

Power Platform 2019 release wave 2 plan

Features releasing from October 2019 through March 2020

FirstImage

Power Platform World Tour

Coming to a city near you

thirdimage

PowerApps Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

FourthImage

Join PowerApps User Group!!

Connect, share, and learn with your peers year-round

SecondImage

Power Platform Summit North America

Register by September 5 to save $200

Top Kudoed Authors
Users Online
Currently online: 51 members 4,317 guests
Please welcome our newest community members: