cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Super User
Super User

Re: Connection to on-premise SQL Server - Invalid credentials

Same issue for us, another post related is here: https://powerusers.microsoft.com/t5/PowerApps-Forum/SQL-server-connection-issue/m-p/35856#M14811

 

 

To answer your question @Vicky_Song re: adding a machine with IP I have tried that with our current problem and it still comes up with the same credentials issue problem that @Anonymous initially had.

 

 

SBH
Level: Power Up

Re: Connection to on-premise SQL Server - Invalid credentials

No updates to give. I put a help ticket in February and after several month of sending tech support trace data they were not able to find the issue. I have finally given up on the project and they have closed the help ticket. Maybe someone will figure this one out for us.

 

remconicolai
Level: Powered On

Re: Connection to on-premise SQL Server - Invalid credentials

What's the status right now? I'm having the same problem while trying to make a azure sql db connection. 

Highlighted
Super User
Super User

Re: Connection to on-premise SQL Server - Invalid credentials


@remconicolai wrote:

What's the status right now? I'm having the same problem while trying to make a azure sql db connection. 


This thread is a year old, if you are on the most recent version of the data gateway you should be all set.

 

Otherwise if it's not working for you it's worth putting in a support ticket: https://powerapps.microsoft.com/en-us/support/