cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
DeltaAdmin
Level: Power Up

Created a Custom Form for Sharepoint Online -- Stopped Saving Correctly yesterday (no changes to code)

Noticed that a custom form we created through PowerApps stopped saving correctly yesterday. Basically: 

 

1. You fill out the form normally and hit save. It should at this point reset the form and save the record, and used to work in this way.

 

2. Instead, it does not save until you click "X" now and refresh the entire page. On top of that, the form no longer resets to blank and instead populates with whatever the first record (filled form) from that repository. 

 

Anyone else having this? 

2 REPLIES 2
Super User
Super User

Re: Created a Custom Form for Sharepoint Online -- Stopped Saving Correctly yesterday (no changes to code)

@DeltaAdmin 

This is now a know issue that is being discussed in this thread.

 

No update on it, but I hope this gives you more detail.

_____________________________________________________________________________________
Digging it? - Click on the Thumbs Up. Solved your problem? - Click on Accept as Solution. Others seeking the same answers will be happy you did.
Administrator
Administrator

Re: Created a Custom Form for Sharepoint Online -- Stopped Saving Correctly yesterday (no changes to code)

Hi @DeltaAdmin - can you please review the updated posts in the thread Randy linked to and see if that solved your problem?

 

@TopShelf-MSFT