cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
digitech
Level: Powered On

Data Sources "Not Connected"

I have been working an app this afternoon and have suddenly started receiving a Data Sources "Not Connected" error.

I can re-add the sources but this does not seem practical given how many places I would need to do this.

 

Any ideas as to what has happened?

1 ACCEPTED SOLUTION

Accepted Solutions
digitech
Level: Powered On

Re: Data Sources "Not Connected"

Hi, It was almost as if it had become corrupted. I rolled back several versions and came across the same error. Rolled back to published version and the data sources were connected. I had a substantial amount of unpublished changes so had to re-create all of these, is working fine now on the re-created version. I don't know why all the data sources disconnected though. Thanks
3 REPLIES 3
Community Support Team
Community Support Team

Re: Data Sources "Not Connected"

Hi @digitech,

Could you please share more details about the error message within your app?

Currently, I could not reproduce your issue on my side. I think this issue may be related to connection you created from your app to your data source.

Please take a try to clear cache of your browser, then re-create a new connection to your data source within your app, then check if the issue is solved.

 

Best regards,

Kris

Community Support Team _ Kris Dai
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
Administrator
Administrator

Re: Data Sources "Not Connected"

HI @digitech sorry you hear you were experiencing this issue. Did the above reply help and are you still experiencing this issue?

 

@TopShelf-MSFT

digitech
Level: Powered On

Re: Data Sources "Not Connected"

Hi, It was almost as if it had become corrupted. I rolled back several versions and came across the same error. Rolled back to published version and the data sources were connected. I had a substantial amount of unpublished changes so had to re-create all of these, is working fine now on the re-created version. I don't know why all the data sources disconnected though. Thanks

Helpful resources

Announcements
firstImage

Watch Sessions On Demand!

Continue your learning in our online communities.

Power Platform 2019 release wave 2 plan

Power Platform 2019 release wave 2 plan

Features releasing from October 2019 through March 2020

FirstImage

Power Platform World Tour

Coming to a city near you

thirdimage

PowerApps Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

FourthImage

Join PowerApps User Group!!

Connect, share, and learn with your peers year-round

SecondImage

Power Platform Summit North America

Register by September 5 to save $200

Top Kudoed Authors
Users Online
Currently online: 181 members 4,984 guests
Please welcome our newest community members: