cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Lily
Level: Power Up

Error-The export service is not available

Hi, I get an error message when I'm trying to export data from CDS. Any ideas why it happens?
3 REPLIES 3
Community Support Team
Community Support Team

Re: Error-The export service is not available

Hi @Lily,

 

Could you please share a bit more about the error message when exporting data from CDS?

 

I have made a test on my side and don't have the issue that you mentioned. The screenshot as below:Test1.gif

 

 

The user @cperia has faced same issue with you, please check the response within the following thread:

https://powerusers.microsoft.com/t5/General-Discussion/CDS-Data-export-error/td-p/51283

 

In addition, please take a try with the "Open in Excel" option within your CDS, then check if the issue is solved on your side. The screenshot as below:3.JPG

 

 

Best regards,

Kris

 

Community Support Team _ Kris Dai
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
Lily
Level: Power Up

Re: Error-The export service is not available

Hi,
Thanks for your response.
I can't also import data, I get the same error:
"The export / import service is not available: connection set initialization failed for project ____. Error: not found"
I'm using this guide: https://docs.microsoft.com/en-us/powerapps/maker/common-data-service/data-platform-import-export

I also tried to "open in Excel", in this case I got an empty table...

I hope you could help me with this.
Thank you!
Highlighted
Rick72
Level 10

Re: Error-The export service is not available

Hello @Lily,

 

Are you using the PowerApps Community plan? I get a "The export is not available" when using the PowerApp Community plan ("Developer" environment).

 

Robot Happy Rick