cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
NPBA_AT
Level: Powered On

Re: Failed to register the service

Hi @TopShelf-MSFT 

I don't know if this is an ongoing issue. My recollection is that I just had to recreate the entire Flow and try again. I don't believe that I ever understood what was wrong with the Flow that would not register, so I cannot try to reproduce to test.

IrhanC
Level: Powered On

Re: Failed to register the service

 Nope


@TopShelf-MSFT wrote:

@jadm @NPBA_AT  @lobanyana  @NigelP  @IrhanC  Are we still have issues with this?

@TopShelf-MSFT 



- all resolved - 

NigelP
Level 8

Re: Failed to register the service

HI @TopShelf-MSFT 

 

I have had no problems recently.

 

Regards

 

Nigel

Highlighted
NPBA_AT
Level: Powered On

Re: Failed to register the service

Hi @TopShelf-MSFT , @jadm 

I have just experienced this problem again. I have a quite complex Flow for an approval process that was all working and now it just won't start from my PowerApp. It started coming up with a runtime error "trigger is not enabled" which I have not been able to find any information about.

 

I then removed the Flow from my app and now I have the dreaded "Failed to Register Service" error when I try to register the Flow again.  

 

Please advise what steps I can take to try to fix this?  I see other posts here talking about the problem being with the auto generated JSON schema. Can anyone help me with looking at this?

 

Thanks,

Anne

NPBA_AT
Level: Powered On

Re: Failed to register the service

Hi @TopShelf-MSFT  and @jadm ,

I have managed to register the Flow now. I tried the suggestion of exporting the Flow and then reimporting it again as an update, and that seemed to fix the problem.

 

Thanks,

Anne