cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
StuartRidout
Level: Powered On

Gallery not loading in Chrome and Edge (Chromium)

Hi,

I have an app which has a vertical gallery on it.  I am seeing inconsistent behaviour across browsers and between preview mode and full view mode.  It is sometimes visible and sometimes not.  I have added a Count to the title of the app so I can see whether there is data to display so I know it should be showing rows.

 

The Title and Description vertical gallery is linked to a collection and has the following behaviours

 

Internet Explorer - visible in preview and full view mode

Edge (standard) - visible in preview and full view mode

Chrome (Version 74.0.3729.157) - visible in preview mode but not visible in view mode

Edge Dev (Chromium Version 76.0.159.0) - visible in preview mode but not visible in view mode

 

I've added a zip file here with screenshots.

4 REPLIES 4
v-yutliu-msft
Level 10

Re: Gallery not loading in Chrome and Edge (Chromium)

Hi @StuartRidout ,

Different browser may display differently as their different systems.

Please make sure whether your system meet the PowerApps requirments:

https://docs.microsoft.com/en-us/powerapps/maker/canvas-apps/limits-and-config

 

Best regards,

Community Support Team _ Phoebe Liu

StuartRidout
Level: Powered On

Re: Gallery not loading in Chrome and Edge (Chromium)

Thanks Phoebe

It does appear that it meets the requirements. The behaviour is not quite right if the browser will display in preview mode in the studio but won’t play in the proper display mode.

Can we progress this as it is an issue for the PowerApp for my organisation.

Stuart
Highlighted
JohnP
Level 8

Re: Gallery not loading in Chrome and Edge (Chromium)

@StuartRidout 

Did this behaviour occur recently? I ask because the galleries in our old apps suddenly began behaving strange after the latest release. Our apps published with version 3.19043.16 works normally in the web player - apps published with 3.19051.20 do not. No version works with the studio player.

 

See this thread for more info:

https://powerusers.microsoft.com/t5/General-Discussion/App-siuddenly-behaving-strange-in-studio-urge...

Administrator
Administrator

Re: Gallery not loading in Chrome and Edge (Chromium)

Hi @StuartRidout are you still experiencing this issue? Did the thread linked in the above reply help at all? 

 

Thank you,

 

@TopShelf-MSFT