cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
diannottismh
Level: Powered On

My App wont open in the Web Edit

I have not been able to open my App on Web editor for the past two days.  When I attempt to open it, it goes through the process. Says getting things ready and then just sits on the loading... popup with a spinning wheel.  I have let it sit for an hour with no error or no opening.  I can open it and edit it on the computer editor, but it is a little slow.  I can open other apps on the web editor.  I tried opening a version of it that worked two days ago and that also did not work. I also tried opening a seperate version I saved under a different name and that did not work.

 

The App is 8 pages working with three tables off of SQL Azure.  

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Super User
Super User

Re: My App wont open in the Web Edit

MS Has acknowledged the problem.  Check your connections, and see if you have any problems there.  It looks like at least a nationwide USA thing, based on other posts.

 

image.png

8 REPLIES 8
Community Support Team
Community Support Team

Re: My App wont open in the Web Edit

Hi diannottismh,

 

Have you made any changes on the app? What are the changes?


Can you try to restore the app to a previous version to see if you will open the app?

Which browser are you using? Please use another browser to see if it will work.


If you are still getting the issue, please provide your Session ID. I will help confirm this issue on my side.

Best regards,
Mabel Mao

Community Support Team _ Mabel Mao
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
diannottismh
Level: Powered On

Re: My App wont open in the Web Edit

I tried restoring the app to a point where it worked previously and it still wont load.  I saved it as a new file and that would not load.  I have been using Microsoft edge.  I was able to get the app to load on chrome and on Windows PowerApp Studio.  The session ID is "3c5b3c99-a23a-48fa-9cf2-1a3d580288e4"

Community Support Team
Community Support Team

Re: My App wont open in the Web Edit

Hi diannottismh,

 

Thanks for updating.

 

When using the Web player, please use Chrome instead of Edge.

 

I will help confirm this issue on my side and back to you later.


Best regards,
Mabel Mao

Community Support Team _ Mabel Mao
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
Anorakman
Level: Powered On

Re: My App wont open in the Web Edit

Same issue, exactly as reported by dianottismh.

 

The app, which I have been developing over the last few months, will eventually open in desktop studio, but latency is so bad it is unworkable.  Curiously, the app loads and runs as expected in iOS.  This problem emerged within last 48 hours.

KV1234
Level: Powered On

Re: My App wont open in the Web Edit

It's all the same with Chrome.

tommyly
Level 8

Re: My App wont open in the Web Edit

As of 12/12/2018 around 10:30 AM CST, I started having problems accessing my SharePoint Online custom form (based on PowerApp canvas app). The app refused to load at all. It worked yesterday just fine. And then about after 10-15 minutes of trying repeatedly, it began working.

 

I attempted to edit the form (in PowerApps Web Edit mode) to make some changes, but it just spins:

image.png

I thought maybe it was just this app, but it turns out all my apps are spinning like this when trying to edit.

 

However, when I try to create a canvas app from the main PowerApps screen (unrelated to SharePoint Online), it loads up fine.

image.png

I suspect there is some sort of update or change somewhere in the cloud somewhere that is affecting this. I've had intermittent issues like this before and had to wait an entire day before it would resolve magically on its own. Anyway, just posting this out there to vent... and maybe get an idea what could be causing this.

Super User
Super User

Re: My App wont open in the Web Edit

@v-yamao-msft,

 

Mass connection failures.  This is obviously a microsoft problem.  Posts are appearing everywhere!!

Highlighted
Super User
Super User

Re: My App wont open in the Web Edit

MS Has acknowledged the problem.  Check your connections, and see if you have any problems there.  It looks like at least a nationwide USA thing, based on other posts.

 

image.png

Helpful resources

Announcements
firstImage

Watch Sessions On Demand!

Continue your learning in our online communities.

Power Platform 2019 release wave 2 plan

Power Platform 2019 release wave 2 plan

Features releasing from October 2019 through March 2020

FirstImage

Power Platform World Tour

Coming to a city near you

thirdimage

PowerApps Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

FourthImage

Join PowerApps User Group!!

Connect, share, and learn with your peers year-round

SecondImage

Power Platform Summit North America

Register by September 5 to save $200

Top Kudoed Authors
Users Online
Currently online: 41 members 4,885 guests
Please welcome our newest community members: