cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
RHayes
Level: Powered On

Reconnected Message

Since late last year every time I open PowerApps (not a specific app, just the PowerApps app itself) I get a "Reconnected" message.  See screenshot.  Any ideas for what might be causing this and how to correct it or turn it off?  Doesn't seem to add any value and it is annoying to have to clear it (by tapping) every time. 

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
PowerApps Staff Kavishi_MSFT
PowerApps Staff

Re: Reconnected Message

Apologies for the incovenience. This is a bug and not the expected behavior. We will realease the fix soon. Appreciate the patience 

4 REPLIES 4
Super User
Super User

Re: Reconnected Message

Do you have another phone to test it with? Might be that you're getting dropped packets on your Wifi network and that's then being seen as a disconnect&reconnect - have you also tested using only data and not wifi?



My loving and understanding partner gives the best advice on fixing errors: "Just type in some different things".

Don't forget to Mark as Solution and Thumbs Up those who deserve it!
RHayes
Level: Powered On

Re: Reconnected Message

It happens whether connected via Wifi or cellular.  Also, it happens to others, not just me (so its not my phone). 

Super User
Super User

Re: Reconnected Message

Do you properly terminate the app when you close it or just leave it running in background on phone? I've only seen 'reconnected' when I re-open the app after it's been suspended in background for a while (and likely had its connection temporarily closed.

 

Can't give more advice right now as unable to replicate the situation, hopefully someone else will be able to shed some light on it.



My loving and understanding partner gives the best advice on fixing errors: "Just type in some different things".

Don't forget to Mark as Solution and Thumbs Up those who deserve it!
Highlighted
PowerApps Staff Kavishi_MSFT
PowerApps Staff

Re: Reconnected Message

Apologies for the incovenience. This is a bug and not the expected behavior. We will realease the fix soon. Appreciate the patience