cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
PowerWhisperer
Level: Powered On

Strange differences in startup time in PowerApps IOS

I have built a PowerApp and the startup time for the App in the IOS and Android version of PowerApps takes approximately 15 seconds. The underlying data is stored in SharePoint and consist of lists with about 100 - 300 items. For testing purposes I have copied the underlying Sharepoint Site and made an Export and Import from my PowerApp. In this way I created a Test and a Production environment. I have cleaned up the production environment, so there are less items in Production than in my testing environment, but now for the strange thing... Startup time of the (imported) PowerApp in the Test environment is less than 5 seconds (the PowerApps are exactly the same, just as the underlying SharePoint sites). Can anyone explain what is going on on here? I would very much like to have the same 5 second startup time in my Production PowerApp.

2 REPLIES 2
Super User
Super User

Re: Strange differences in startup time in PowerApps IOS

Quick Question - when you imported the app, did it turn on any of the new preview features which may have sped-up the loading process? If you could please do a comparative between the two and let me know, as I'd be interested to see what the difference is - I would suspect maybe the Delayed Load function has been enabled?



My loving and understanding partner gives the best advice on fixing errors: "Just type in some different things".

Don't forget to Mark as Solution and Thumbs Up those who deserve it!
PowerWhisperer
Level: Powered On

Re: Strange differences in startup time in PowerApps IOS

The features in both Apps are exactly the same (just checked them). Delayed load is in both Apps On.