cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
atlyon
Level: Powered On

There was a problem saving/loading your data

I have an app with offline functionality that saves collections and loads them on start. The error messages "there was a problem loading your data" and "there was a problem saving your data" upon the execution of the savedata and loaddata functions occurs on iPads running Powerapps 3.19061.12 but doesn't happen on iPads running 3.19057. The error was accompanied by collections sometimes not being saved, and subsequently not loaded. Any help would be appreciated.

1 ACCEPTED SOLUTION

Accepted Solutions
atlyon
Level: Powered On

Re: There was a problem saving/loading your data

@TopShelf-MSFT Update: the error no longer appears and savedata/loaddata functions work normally

4 REPLIES 4
Community Support Team
Community Support Team

Re: There was a problem saving/loading your data

Hi @atlyon ,

 

Will the same issue happens on web browser PowerApps? If not, the issue might be just related to the specific iOS version, you could try to upgrate the system and test again.

 

Regards,

Mona

 

 

Community Support Team _ Mona Li
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
atlyon
Level: Powered On

Re: There was a problem saving/loading your data

Hey @v-monli-msft ,

 

The problem doesn't occur on the desktop version, but the desktop version isn't capable of savedata or loaddata to begin with, so this isn't a good indicator. The issue only occurs on the latest version of the PowerApps iPad app, and doesn't happen on older versions, so I'm hesitant to upgrade all iPads to the newest PowerApps release.

Administrator
Administrator

Re: There was a problem saving/loading your data

Hi @atlyon are you still experiencing this issue on your iPad?

 

@TopShelf-MSFT 

atlyon
Level: Powered On

Re: There was a problem saving/loading your data

@TopShelf-MSFT Update: the error no longer appears and savedata/loaddata functions work normally