cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
SamtecBrandonY
Level: Powered On

Send Email Error

I am recieving this error in a flow where i am trying to send an email. This flow was able to send an email a few hours ago and now it wont send any emails anywhere in the flow, even after some testing.

 

InvalidTemplate. Unable to process template language expressions in action 'Send_an_email_2' inputs at line '1' and column '1966': 'The template language expression 'json(decodeBase64(triggerOutputs().headers['X-MS-APIM-Tokens']))['$connections']['shared_office365_1']['connectionId']' cannot be evaluated because property 'shared_office365_1' doesn't exist, available properties are 'shared_sharepointonline'. Please see https://aka.ms/logicexpressions for usage details.'.
 
Anyone know whats up with this? Is this something wrong that I need to fix or is it a microsoft-side issue?
1 ACCEPTED SOLUTION

Accepted Solutions
Community Support Team
Community Support Team

Re: Send Email Error

Hi @SamtecBrandonY ,

 

I guess you have this error after adding a SharePoint-related action based on the original Flow configuration.

You could export the Flow first and then re-import it as a new Flow so that the problem can be solved.

Please take a try and feel free let me know if issue still exists.

 

Best Regards,

Community Support Team _ Barry
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
2 REPLIES 2
Super User
Super User

Re: Send Email Error

Hi @SamtecBrandonY .

We'd really need more information on this. Pictures of your Flow and your connections please.

What I take from the error is this:

'shared_office365_1' doesn't exist

Is 'shared_office365_1' the name of an account you are using as a connection perhaps, does it exist?

Can you recreate the connection to the connector if this is the issue ... please post pictures so we can best assist.

 

If you have found my post helpful, please mark thumbs up.

Any other questions, just ask.

Thanks, Alan


Did I answer your question? Mark my post as a solution!

Proud to be a Flownaut!


Community Support Team
Community Support Team

Re: Send Email Error

Hi @SamtecBrandonY ,

 

I guess you have this error after adding a SharePoint-related action based on the original Flow configuration.

You could export the Flow first and then re-import it as a new Flow so that the problem can be solved.

Please take a try and feel free let me know if issue still exists.

 

Best Regards,

Community Support Team _ Barry
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Helpful resources

Announcements
firstImage

Microsoft Business Applications Virtual Launch Event

Join us for an in-depth look at the new innovations across Dynamics 365 and the Microsoft Power Platform.

firstImage

Watch Sessions On Demand!

Continue your learning in our online communities.

Power Platform 2019 Release Wave 2 Plan

Power Platform 2019 Release Wave 2 Plan

Features releasing from October 2019 through March 2020

thirdimage

Flow Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

fifthimage

Microsoft Learn

Learn how to build the business apps that you need

sixthImage

Power Platform World Tour

Find out where you can attend!

seventhimage

Webinars & Video Gallery

Watch & learn from the Flow Community Video Gallery!

Users Online
Currently online: 105 members 4,749 guests
Please welcome our newest community members: