cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Anonymous
Not applicable

"It looks like something went wrong" error message

Whenever I attempt to access "my flows" or create a new one I get the following error:  

 

It looks like something went wrong

We're unable to load that page. Please try again in a few minutes or refresh the page now.  

 

I contacted Microsoft support through my O365 Admin but was told that no support was available (really?). I can post the details of the error message if it will help. My flows are still running, I just can't access them or create a new one.  

7 REPLIES 7
Anonymous
Not applicable

Re: "It looks like something went wrong" error message

"Somewhat" resolved - I had to re-access the "from preview" environment by clicking on the little person icon in the top right.

Community Support Team
Community Support Team

Re: "It looks like something went wrong" error message

Hi Trevor,

 

Hope this article about Using environments within Microsoft Flow could be a reference for you:
https://flow.microsoft.com/en-us/documentation/environments-overview-admin/

 

Best regards,
Mabel Mao

Community Support Team _ Mabel Mao
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
ojasmaru
Level: Power Up

Re: "It looks like something went wrong" error message

@Anonymous,

 

I also faced the same problem. I guess the signup process has some issues

 

I signed out from https://flow.microsoft.com. Again went to https://flow.microsoft.com and clicked on Sign up. This time I visited couple of new pages in sign up process where were not presented earlier. Once I re-completed the signup process, now Create Custom API page is coming up fine

imran_csku
Level: Powered On

Re: "It looks like something went wrong" error message

Since today's morning, I am getting this error while accessing the flow page. Should I wait for the automatic resolution of this error?. 

DanielaH
Level 8

Re: "It looks like something went wrong" error message

I was able to access the 'preview' environment, but the 'default' environment simply will not load - same error as mentioned above.  I have tried logging out and back in, equally accessing the Flow app via mobile phone also does not work. Trying to access it through PowerApps (Action - Flow) returns this:

PowerApps error.PNG

DanielaH
Level 8

Re: "It looks like something went wrong" error message

It's back and working for me now. Smiley Happy

Highlighted
anhthuch4ng
Level 8

Re: "It looks like something went wrong" error message

Hi @Anonymous

 

 

Have you had a chance to apply @v-yamao-msft / @ojasmaru / @DanielaH's suggestions to your Flow scenario above?

If yes and you found that solution to be satisfactory, please go ahead respond below with a description of your resolution and mark as the "Accepted Solution". Smiley Happy

Happy Flowing,

-AT (Flow Community Admin)

Helpful resources

Announcements
firstImage

Microsoft Business Applications Virtual Launch Event

Watch the event on demand for an in-depth look at the new innovations across Dynamics 365 and the Microsoft Power Platform.

firstImage

Watch Sessions On Demand!

Continue your learning in our online communities.

Power Platform 2019 Release Wave 2 Plan

Power Platform 2019 Release Wave 2 Plan

Features releasing from October 2019 through March 2020.

thirdimage

Flow Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

fifthimage

Microsoft Learn

Learn how to build the business apps that you need.

sixthImage

Power Platform World Tour

Find out where you can attend!

seventhimage

Webinars & Video Gallery

Watch & learn from the Flow Community Video Gallery!

Users Online
Currently online: 176 members 5,375 guests
Please welcome our newest community members: