cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Frequent Visitor

AI Builder Invoice Processing Automation Starter Kit - AI Builder not working properly

Hello all,

 

With the recent release of AI Builder Invoice Processing Automation Starter Kit I am sure the demand for more troubleshooting tips and techniques will increase. So here's the first one:

 

When configuring Providers, I am at the point where I need to map the fields... Somehow, It only shows one field to map (Invoice #). 

 

The rest of my fields which were trained and tested, include, "Total, Bill To, Provider name", and more... I am not able to see those populate on my mappings tab.

 

I made sure I reviewed my trained model, It works like it is supposed to.

1 ACCEPTED SOLUTION

Accepted Solutions
Power Apps
Power Apps

Did you create a region?

Make sure you check the fields you want to use, otherwise they will not show up in the provider configuration.

See attached picture

 

View solution in original post

2 REPLIES 2
Power Apps
Power Apps

Did you create a region?

Make sure you check the fields you want to use, otherwise they will not show up in the provider configuration.

See attached picture

 

View solution in original post

I had created one region called "Default" but I did not explore the settings on it. You're 100% right, the fields were unchecked. It works as it should. Thank you!

Helpful resources

Announcements
Community Conference

Power Platform Community Conference

Check out the on demand sessions that are available now!

Power Platform ISV Studio

Power Platform ISV Studio

ISV Studio is designed to become the go-to Power Platform destination for ISV’s to monitor & manage published applications.

Users online (11,039)