cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
SK_Tan
Helper III
Helper III

Action 'Get_items' failed

Hi,

 

My flow failed and I got the below message:

 

SK_Tan_0-1639046597547.png

 

No clue what went wrong. Can anyone help?

3 REPLIES 3
jinivthakkar
Super User
Super User

@SK_Tan what have you done in Get Items ? do you have a filter ?

Yes. I have a filter:

 

SK_Tan_0-1639056977304.png

 

Can't figure out what went wrong.

jinivthakkar
Super User
Super User

@SK_Tan Try below things:

 

  1. Remove filter query completely and check if runs fine - this can be skipped as it should work fine
  2. Add first filter for Title and check if runs fine
  3. Add second filter for Destination and check if runs fine
  4. Add both filter together and check if runs fine - if this fails some issue with and operator.

This should pinpoint the error 

 

--------------------------------------------------------------------------------

If this post helps answer your question, please click on “Accept as Solution” to help other members find it more quickly. If you thought this post was helpful, please give it a Thumbs Up.

Helpful resources

Announcements
Power Platform Conf 2022 768x460.jpg

Join us for Microsoft Power Platform Conference

The first Microsoft-sponsored Power Platform Conference is coming in September. 100+ speakers, 150+ sessions, and what's new and next for Power Platform.

New Ideas Forum MPA.jpg

A new place to submit your Ideas for Power Automate

Announcing a new way to share your feedback with the Power Automate Team.

MPA Virtual Workshop Carousel 768x460.png

Register for a Free Workshop

Learn to digitize and optimize business processes and connect all your applications to share data in real time.

MPA Licensing.jpg

Ask your licensing questions at the Power Automate AMA!

Join Priya Kodukula and the licensing team, super users and MVPs to find answers to your questions on Power Automate licensing.

Users online (4,872)