cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
SerdarN
Advocate II
Advocate II

Adaptive Card designer not loading

Hi there,

 

I have a flow with trigger "Teams for a selected message" and after I clicked on "Edit Adaptive Card" its design pop up shows up however it is not working. I cannot design anything in it. It is kept saying "Loading Editor". 

 

I have tried all other browsers and different systems and same behavior. 

 

SerdarN_0-1643572774706.png

 

SerdarN_1-1643572833214.png

 

1 ACCEPTED SOLUTION

Accepted Solutions
SerdarN
Advocate II
Advocate II

Microsoft support reached out me and let me know they fixed it and it is working now for me.

View solution in original post

19 REPLIES 19
JRWII
Frequent Visitor

I am experiencing the same issue from multiple browsers.  The cards and the payload editor never change status from what is shown above by SerdarN.  This is quite inconvenient when we rely on these tools.  This is the first mention I can find of the problem occurring.

Pathosray
Frequent Visitor

Same problem here, the editor is not loading, I'm waiting for a solution, I guess it's just a matter of waiting for Microsoft to fix it.

benfcd
New Member

I'm also experiencing this issue - I edit the adaptive cards for our business fairly frequently and it was all working correctly a couple of weeks ago, so it seems like a recent change has broken something in the editor.

 

 

ionutmez
Frequent Visitor

Same issue for me. I've been searching a few days for a solution, but didnt cross my mind that it might be from microsoft. 

Hope this gets fixed quickly.

Tandy_1000
Regular Visitor

I am experiencing the same issue in multiple browsers (Edge, Chrome, and Firefox), different computers, and it occurs in both my dev and production tenant. The browser's JavaScript console shows the following error.

 

 

 

 

vendors~adaptivecards-designer-module.a02438fd8107d4a08466.2.js:8 
        
       Uncaught (in promise) TypeError: Cannot read properties of undefined (reading 'isValid')

 

 

 

SerdarN
Advocate II
Advocate II

I have created support ticket through my company's account. I will let you guys know if I hear anything from them. It has been 2 days and no response yet. They usually connect right away but not with this one. Hoping that they are realize it and working on it .

toulauj
Regular Visitor

I've been having this issue for a week and a half now and this was the second thread that I was able see that other users are experiencing this issue. Any update will help out!

JoshYun
New Member

Have the same issue cannot edit and add something. Microsoft Team hope this will be fixed as soon as possible. been facing this almost 3 weeks now

krishnakumar
Frequent Visitor

I too have the same issue? Can some one help

SerdarN
Advocate II
Advocate II

I have created a ticket with Microsoft and they just connected with me and told me that they are aware of the issue now and working for a solution. They will let me know and i will let you guys know.

shavora
Super User
Super User

Great, I just noticed this. 

SerdarN
Advocate II
Advocate II

Microsoft support reached out me and let me know they fixed it and it is working now for me.

JRWII
Frequent Visitor

I've confirmed this is now working for me as well.  Thank you. 

 

Tandy_1000
Regular Visitor

It is working for me as well now. Thanks for keeping us updated, @SerdarN !

Pathosray
Frequent Visitor

I think it's partially fixed. I tried to add an "Action Set" element and when I try to open the ADD AN ACTION menu, it doesn't work. Same if you try to create a new card, the templates don't upload. The Card Payload Editor is now working so you can play around those issues by creating your Adaptive Card in another editor like this and then importing your AC Json on the PowerAutomate Card Payload Editor

krishnakumar
Frequent Visitor

 Card Payload Editor is loading.. Will need to see if we face any other challenges,,,,

krishnakumar
Frequent Visitor

Check Box missing for Separator and Wrap.. Do any once face this

krishnakumar_0-1644764775448.png

 

 

Same problem here, as I told, Microsoft partially fixed it. For example, Action Set is still not working. Did you try using the editor I mentioned before, than importing the Json Payload?

Pathsray

 

Greetings from Brazil... same problem and "Designer On Line for Adaptive Card", save my life.. Thanks !!!

Helpful resources

Announcements
Power Platform Conf 2022 768x460.jpg

Join us for Microsoft Power Platform Conference

The first Microsoft-sponsored Power Platform Conference is coming in September. 100+ speakers, 150+ sessions, and what's new and next for Power Platform.

May UG Leader Call Carousel 768x460.png

June User Group Leader Call

Join us on June 28 for our monthly User Group leader call!

MPA Virtual Workshop Carousel 768x460.png

Register for a Free Workshop

Learn to digitize and optimize business processes and connect all your applications to share data in real time.

Power Automate Designer Feedback_carousel.jpg

Help make Flow Design easier

Are you new to designing flows? What is your biggest struggle with Power Automate Designer? Help us make it more user friendly!

Users online (2,829)