cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
davidstone
Kudo Kingpin
Kudo Kingpin

All my Flow trigger recurrence intervals are set to -0.01666666 instead of 5 minutes

When I use the Yammer trigger for 'When there is a new message in a group' it gives an error, even on a brand new Flow, saying the recurrence interval is wrong. Sure enough when you look at the code-behind it's set to -0.0166666666 - but obvious we can't change or fix this, so what gives?

 

Image

 

Image

 

1 ACCEPTED SOLUTION

Accepted Solutions

Microsoft updated a bug report to reflect that they have now resolved this.

View solution in original post

7 REPLIES 7
davidstone
Kudo Kingpin
Kudo Kingpin

Update - it's not the Yammer, it's ANY flow trigger Smiley Sad

daveb21
New Member

Yep Outlook Task and Outlook triggers also affected. Been wrestling with this for like 2 hours trying to figure out what I'm doing wrong and it looks like NOTHING - it is the triggers that are all broken 😞

v-alzhan-msft
Community Support
Community Support

Hi @davidstone ,

 

I have made a test on my side and don't have the issue that you mentioned.

My flow with trigger "When there is a new message in a group" works well as below:

1.png

 

Maybe the issue is fixed now, please take a try with your flow and let me know if your problem could be solved.

 

Best regards,

Alice       

 

Community Support Team _ Alice Zhang
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

This is the stock standard out of the box "Create a Microsoft To-Do task for important emails and send a notification" flow. I've simply created it from template, hit edit and then hit Save. I have made NO modifications to the flow. The template validation failed: 'The 'recurrence' property of template trigger 'When_a_new_email_arrives' at line '1' and column '1092' is not defined or not valid.'.

 

https://imgur.com/LNqGuCy

 

The problem is not with executing triggers that already exist. The problem is with editing existing triggers and creating new ones.

Daveb21 is correct - this issue is happening on Flow triggers that haven't been modified or configured yet.

 

In my case I have checked with two other users on the same tenant and they are not affected. I've also checked my own user on another tenant and that is not affected. Unfortunately the one I need to use is affected!

 

Perhaps you have some insight as to how the recurrence figure is arrived at? It's evidently a per user thing?

 

I have checked the morning and the issue is the same.

Nooooooo - ok this is now happening on my other tenant too. Time to raise a ticket.

Microsoft updated a bug report to reflect that they have now resolved this.

Helpful resources

Announcements
Power Platform Conf 2022 768x460.jpg

Join us for Microsoft Power Platform Conference

The first Microsoft-sponsored Power Platform Conference is coming in September. 100+ speakers, 150+ sessions, and what's new and next for Power Platform.

MPA Virtual Workshop Carousel 768x460.png

Register for a Free Workshop

Learn to digitize and optimize business processes and connect all your applications to share data in real time.

Power Automate Designer Feedback_carousel.jpg

Help make Flow Design easier

Are you new to designing flows? What is your biggest struggle with Power Automate Designer? Help us make it more user friendly!

Users online (2,563)