cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Oikuers
Level: Power Up

Android widget problem

Hey,

 

Has anyone started to have problems with flow widget not working on android? Every time I try to make a new widget I just get the "sign up" screen and I can't select a flow button for the widget.

 

 

edit: fixed the problem by going back to old version of the app (2.29)

1 ACCEPTED SOLUTION

Accepted Solutions
Oikuers
Level: Power Up

Re: Android widget problem

Shame i can't mark my own reply as resolved..

 

but  fixed the problem by going back to old version of the app (2.29)

View solution in original post

6 REPLIES 6
Community Support Team
Community Support Team

Re: Android widget problem

Hi @Oikuers,

 

Have your problem be solved?

 

If your problem has been solved, please mark your thread as solved for other users to easily identify.

 

Bet regards,

Alice

Oikuers
Level: Power Up

Re: Android widget problem

Shame i can't mark my own reply as resolved..

 

but  fixed the problem by going back to old version of the app (2.29)

View solution in original post

almo
Level: Power Up

Re: Android widget problem

I'm having a similar issue, can't get beyond the "get started" intro on my Android device. Where do you download old versions from?
jvanbelle
Level: Power Up

Re: Android widget problem

Is Microsoft working on a long term solution to this problem?

I'm having the same issue. When adding adding the Flow widget, as soon as I drag to the Homescreen I'm taken to the Flow sign-in page. After clicking on sign in, if I press the desired flow button, it does not add to my homescreen. Rather the flow runs, and I get another email, with nothing on my homescreen.

 

Rolling back to an app version I cannot find is not an option at this point. I cannot go to everyone of my staff and have them install older software.

almo
Level: Power Up

Re: Android widget problem

In the end, the Microsoft Help Desk advised me to uninstall everything Microsoft and then reinstall one at a time starting with Flow. To my surprise, having already tried clearing caches + data and uninstalling/reinstalling Flow several times, it all worked fine again.

helios
Level: Power Up

Re: Android widget problem

I was able to get around this bug by logging out and back in within the Flow app.

My scenario: My widget buttons failed a few times before I realized I'd recently changed my O365 password. I logged into my account within the Flow app, and buttons resumed working, although I don't recall having to enter my new password (perhaps the account is somehow authenticated for a time with cached credentials or used the linked O365 account on my phone?). Maybe 6 weeks later, my wishes buttons fail and show "Connecting...". I try to re-add and get directed to the Sign In page in the app, then the button selection page, but nothing is added.
Finally, I just logged out from within the app (bottom of the Account profile page), reopened, and only had to select my stored account after the Get Started let me to add an account.
Widget buttons added properly after re-linking my account.

Helpful resources

Announcements
thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

firstImage

Incoming: New and improved badges!

We've given our badges an overhaul and also added some brand new ones!

fifthimage

Microsoft Learn

Learn how to build the business apps that you need.

sixthImage

Power Platform World Tour

Find out where you can attend!

seventhimage

Webinars & Video Gallery

Watch & learn from the Power Automate Community Video Gallery!

Top Kudoed Authors (Last 30 Days)
Users online (5,331)