cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
majorfriend
Advocate II
Advocate II

Anyone else getting 502 errors when running script?

Starting about 3 hours ago I'm unable to run any Excel scripts in Power Automate.

 

We have 3 flows that run every hour, they have been working well for a year or more. Starting about 3 hours ago we are getting 502 errors on all of them. Message is "failed to find certificate with subject..."

 

I am able to run scripts if I go directly to Excel and run the script.

 

I tried creating a new flow and am unable to run any script there either. This is happening on multiple accounts.

 

Anyone else seeing this? I'm thinking it must be a transient issue on Microsoft's end, but I'd like to confirm.

4 REPLIES 4
Yutao
Microsoft
Microsoft

Hello @majorfriend ,

 

We're also aware of the issue and are actively working on a fix now. Will get back to you once it gets recovered.

 

Thanks for your patience!

majorfriend
Advocate II
Advocate II

Thanks @Yutao !

 

Yutao
Microsoft
Microsoft

It should be back now. Please let us know if you're still seeing any issues.

majorfriend
Advocate II
Advocate II

Thanks again @Yutao , we are seeing successful runs again. Appreciate the help!

Helpful resources

Announcements
Power Automate News & Announcements

Power Automate News & Announcements

Keep up to date with current events and community announcements in the Power Automate community.

Community Calls Conversations

Community Calls Conversations

A great place where you can stay up to date with community calls and interact with the speakers.

Power Automate Community Blog

Power Automate Community Blog

Check out the latest Community Blog from the community!

Users online (6,056)