cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
suchir001
Microsoft
Microsoft

Azure DevOps : Dynamic Content wont let me edit

I have a fairly elaborate set up for my ADO tickets, using dynamic content with Subject Lines and Assigned To and others.

Until as recent as last week, I was able to search for Dynamic Content and make edits to the workflow as necessary. However, today when I try to edit, I see a red mark on all of my actions that use dynamic content. 

The dynamic content doesn't resolve, and when I try to search for more dynamic content, the fields I want do not load up. 

Incidentally the automation still works, but I cannot edit it or even if I do, it wont save. 

What is going on?

3 REPLIES 3
yashag2255
Dual Super User II
Dual Super User II

Hi @suchir001 

 

Could be an intermittent issue. Can you try clearing cache and open the flow again? 

 

Hope this Helps!

If this reply has answered your question or solved your issue, please mark this question as answered. Answered questions helps users in the future who may have the same issue or question quickly find a resolution via search. If you liked my response, please consider giving it a thumbs up. THANKS!

Hey Yash - thanks for the inputs. I tried with an InPrivate browser instance, but I'm still getting the same error. I wish I could upload some images here.

 

 

so interestingly the dynamic fields Id, URL, and Revision Count still show up. The ones that do not show up are 

1) System_AreaPath

2) System_IterationPath

3) System_Title

 

The flow is still working, it wont let me edit anymore. 

 

Helpful resources

Announcements
UG GA Amplification 768x460.png

Launching new user group features

Learn how to create your own user groups today!

Community Connections 768x460.jpg

Community & How To Videos

Check out the new Power Platform Community Connections gallery!

Users online (1,618)