cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
ericonline
Community Champion
Community Champion

BUG: Send HTTP Request to Sharepoint

Hello,

I have a very complex Flow that fails randomly (runs every 20 mins; fails maybe once a week) during different actions (sometimes during Create File on Filesystem, sometimes on Send HTTP Request to Sharepoint).

 

Most recently, the Flow failed during a "Send HTTP request to Sharepoint" action. The error shown in Flow is a Status 400 error HOWEVER, the actual error returned from the Sharepoint server is a Status 503 as shown in the body below. 

 

Please ensure that Flow is reflecting the actual error so we can better troubleshoot and/or request support. 


Thank you

image.png

1 REPLY 1
ericonline
Community Champion
Community Champion

Anyone else seeing this behavior. Just happened again. I need to know why an HTTP call to Sharepoint Online would result in a Status 400 code with a Status 503 message. 
Is this a bug? Is anyone working on it?

Helpful resources

Announcements
UG GA Amplification 768x460.png

Launching new user group features

Learn how to create your own user groups today!

Community Connections 768x460.jpg

Community & How To Videos

Check out the new Power Platform Community Connections gallery!

M365 768x460.jpg

Microsoft 365 Collaboration Conference | December 7–9, 2021

Join us, in-person, December 7–9 in Las Vegas, for the largest gathering of the Microsoft community in the world.

Users online (2,089)