cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Memorable Member
Memorable Member

Bing Maps

' Get location by point ' of Bing Maps error.

The location is the output of Flow Button.

map1.jpg

InvalidTemplate. Unable to process template language expressions in action 'Get_location_by_point' inputs at line '1' and column '2551': 'The template language expression 'json(decodeBase64(triggerOutputs().headers['X-MS-APIM-Tokens']))['$connections']['shared_bingmaps']['connectionId']' cannot be evaluated because property 'shared_bingmaps' doesn't exist, available properties are 'shared_msnweather, shared_teams, shared_microsofttranslator'. Please see https://aka.ms/logicexpressions for usage details.'.

I want to get the address when Flow Button pushed

I don't use the ' Include Entity Types '

 

map.jpg

 

1 ACCEPTED SOLUTION

Accepted Solutions
Community Support
Community Support

Hi @yoshihirok ,

 

Please try to export the Flow as a .zip file and then re-import it as a new Flow. Then configuring the relevant connection will solve the problem.

Hope it helps.

 

Best Regards,

Community Support Team _ Barry
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

3 REPLIES 3
Community Support
Community Support

Hi @yoshihirok ,

 

Please try to export the Flow as a .zip file and then re-import it as a new Flow. Then configuring the relevant connection will solve the problem.

Hope it helps.

 

Best Regards,

Community Support Team _ Barry
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

Awesome, Perfect, Thank you Thank you @v-bacao-msft 

My flow ran successfully.

 

location.jpg

My test steps.

  1. Resubmit the old flow
  2. The old flow run failed.
  3. Export my flow to location.zip
  4. Import the location.zip to new flow.
  5. Run the new flow
  6. The new flow ran successfully.
 
Thank you, Thank you againt.
I hope this tips , share more, easy more
 
 

This solution isn't very helpful unless you are saying the solution is to export the flow and re-import it.  If that the fix seems like Power Automate is pretty buggy. Can anyone please provide more details?  I am having a similar issue.

Helpful resources

Announcements
PP Bootcamp Carousel

Global Power Platform Bootcamp

Dive into the Power Platform stack with hands-on sessions and labs, virtually delivered to you by experts and community leaders.

secondImage

Power Platform Community Conference On Demand

Watch Nick Doelman's session from the 2020 Power Platform Community Conference on demand!

MPA Community Blog

Power Automate Community Blog

Check out the community blog page where you can find valuable learning material from community and product team members!

Users online (11,263)