cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Anonymous
Not applicable

Can't paste text into body field of "Send email from shared mailbox" or Reg "send email" action

Just recently, the ability to copy and paste (CTRL V or even using the click menus) is not working anymore when trying to add text into the body field of the Send email actions. I have tried the Send an email and Send an Email from a shared mailbox. Both do not seem to work. I am trying to add HTML code to the body section and cannot get it to paste into that field. I can use the cut function but the paste function is not responding. I don't want to use the Send an Email v2 because I cannot specify who it is from (I don't want the sender to be me 🙂 )

 

Send email issue.PNG

9 REPLIES 9
AlanPs1
Resident Rockstar
Resident Rockstar

Hi there.

 

You haven't mentioned what browser you are using.

 

Can you please try, Chrome, Firefox, IE then Edge in that order and report back if issue still persists?

 

if you see a change, please flatten all browsers and start again.


Did I answer your question? Mark my post as a solution!

Proud to be a Flownaut!


v-yamao-msft
Community Support
Community Support

Hi @Anonymous,

 

Are you still having the issue?

I just made a test with the action Send an email, Copy and paste ability is working fine in the Body field on both Edge and Chrome.

Please take another try and feel free post back if the issue still exists.

 

Best regards,

Mabel

 

Community Support Team _ Mabel Mao
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
Anonymous
Not applicable

I am using IE 11.847.16299.0 that my company has approved for use. I was using this version before and it worked fine. I will try the version of firefox to see if that works better for me ( i think that one a a later version of the browser as well).

AlanPs1
Resident Rockstar
Resident Rockstar

Please let us know how you on.

 

Thanks, Alan


Did I answer your question? Mark my post as a solution!

Proud to be a Flownaut!


im also having this problem.

Used ie11 and Google Chrome with no luck.

any solutions?

tommyly
Responsive Resident
Responsive Resident

I was having issues pasting in some instances (e.g. Compose input box). I really don't have the time to test this, but I found that if I paste dynamic placeholders it can cause some Flow textboxes to behave strangely.

For example, if I have Workflow1 and there's a bit of text with dynamic placeholders (e.g. Hello, [Firstname]). When I paste it into notepad, it may look something like this "Hello, @{outputs('Get_Contact')?['body/firstname']}". I suppose that jibberish is what the placeholder resolves into when converted to text. Now if I try to paste that into Workflow2 (a separate one), some fields will not accept it.

is there any solution to this problem?

 

I have a number of emails that are quite lengthy and full of dynamic text and i don't fancy going through and editing each one.

 

 

As I understand it the issue is the dynamic text.

 

The text will paste if there is no dynamic text. This used to work previously but not anymore for some reason.

this solved my problem

Helpful resources

Announcements
 WHAT’S NEXT AT MICROSOFT IGNITE 2022

WHAT’S NEXT AT MICROSOFT IGNITE 2022

Explore the latest innovations, learn from product experts and partners, level up your skillset, and create connections from around the world.

Register for a Free Workshop.png

Register for a Free Workshop

Learn to digitize and optimize business processes and connect all your applications to share data in real time.

September Events 2022

Check out all of these events

Attend in person or online, there are incredible conferences and events happening all throughout the month of September.

Users online (3,188)