cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
meileetan
Level: Power Up

Clicking on "Configure Flow" opens up Chinese website

My PC, Internet Explorer and Chrome settings use Australian English as the default language.  However, when I click on "Configure Flow" in a SharePoint list, I am taken to the Chinese website.  How do I correct this?

6 REPLIES 6
Community Support Team
Community Support Team

Re: Clicking on "Configure Flow" opens up Chinese website

 

Hi @meileetan ,

 

Have you tried to set the language to English in MS Flow portal?

127.PNG

 

Best Regards,

Community Support Team _ Barry
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
meileetan
Level: Power Up

Re: Clicking on "Configure Flow" opens up Chinese website

Hi @v-bacao-msft - how do I get to the Flow portal?

Community Support Team
Community Support Team

Re: Clicking on "Configure Flow" opens up Chinese website

 

Hi @meileetan ,

 

Click this link and login in:

https://flow.microsoft.com/

 

Best Regards,

Community Support Team _ Barry
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
Community Support Team
Community Support Team

Re: Clicking on "Configure Flow" opens up Chinese website

 

Hi @meileetan ,

 

Select any list and enter, click on List Setting, then click on Site settings.

 

Then click on Language settings and uncheck Chinese.

128.PNG

 

Best Regards,

Community Support Team _ Barry
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
meileetan
Level: Power Up

Re: Clicking on "Configure Flow" opens up Chinese website

I do not see "Site Settings" when I go to "List Settings".  Anyway, I went to "Site Settings" from the "Cog" at the top of the page, and then to "Language Settings".  Default language = English.  Nothing was checked in "Alternate Languages". 

Community Support Team
Community Support Team

Re: Clicking on "Configure Flow" opens up Chinese website

 

Hi @meileetan ,

 

I am afraid I don't understand what your problem is now. If the language displayed by the SharePoint portal is not as expected, please consider posting your question in the SharePoint community:

https://techcommunity.microsoft.com/t5/SharePoint/ct-p/SharePoint

 

If there is a problem with the interface displayed by MS Flow, then you can click Settings and set the language.

9.PNG

 

Best Regards,

Community Support Team _ Barry
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Helpful resources

Announcements
thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

firstImage

Incoming: New and improved badges!

We've given our badges an overhaul and also added some brand new ones!

fifthimage

Microsoft Learn

Learn how to build the business apps that you need.

sixthImage

Power Platform World Tour

Find out where you can attend!

seventhimage

Webinars & Video Gallery

Watch & learn from the Power Automate Community Video Gallery!

Top Kudoed Authors
Users Online
Currently online: 169 members 5,932 guests
Please welcome our newest community members: