cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
meileetan
Level: Power Up

Clicking on "Configure Flow" opens up Chinese website

My PC, Internet Explorer and Chrome settings use Australian English as the default language.  However, when I click on "Configure Flow" in a SharePoint list, I am taken to the Chinese website.  How do I correct this?

6 REPLIES 6
Community Support Team
Community Support Team

Re: Clicking on "Configure Flow" opens up Chinese website

 

Hi @meileetan ,

 

Have you tried to set the language to English in MS Flow portal?

127.PNG

 

Best Regards,

Community Support Team _ Barry
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
meileetan
Level: Power Up

Re: Clicking on "Configure Flow" opens up Chinese website

Hi @v-bacao-msft - how do I get to the Flow portal?

Community Support Team
Community Support Team

Re: Clicking on "Configure Flow" opens up Chinese website

 

Hi @meileetan ,

 

Click this link and login in:

https://flow.microsoft.com/

 

Best Regards,

Community Support Team _ Barry
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
Community Support Team
Community Support Team

Re: Clicking on "Configure Flow" opens up Chinese website

 

Hi @meileetan ,

 

Select any list and enter, click on List Setting, then click on Site settings.

 

Then click on Language settings and uncheck Chinese.

128.PNG

 

Best Regards,

Community Support Team _ Barry
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
meileetan
Level: Power Up

Re: Clicking on "Configure Flow" opens up Chinese website

I do not see "Site Settings" when I go to "List Settings".  Anyway, I went to "Site Settings" from the "Cog" at the top of the page, and then to "Language Settings".  Default language = English.  Nothing was checked in "Alternate Languages". 

Community Support Team
Community Support Team

Re: Clicking on "Configure Flow" opens up Chinese website

 

Hi @meileetan ,

 

I am afraid I don't understand what your problem is now. If the language displayed by the SharePoint portal is not as expected, please consider posting your question in the SharePoint community:

https://techcommunity.microsoft.com/t5/SharePoint/ct-p/SharePoint

 

If there is a problem with the interface displayed by MS Flow, then you can click Settings and set the language.

9.PNG

 

Best Regards,

Community Support Team _ Barry
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Helpful resources

Announcements
firstImage

Better Together Contest Finalists Announced!

Congrats to the finalists of our ‘Better Together’-themed T-shirt design contest! Click for the top entries.

firstImage

Incoming: New and improved badges!

Look out for new contribution recognition badges coming SOON!

firstImage

New & Improved Power Automate Community Cookbook

We've updated and improved the layout and uploading format of the Power Automate Cookbook!

thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

sixthImage

Community Summit North America

The top training and networking event across the globe for Microsoft Business Applications

Top Solution Authors
Top Kudoed Authors
Users online (8,710)